I'm in a situation where some of the bug fixes in ZCO 5.0.15 are attractive, but upgrading to ZCS 5.0.15 is not yet an option.

I've tested ZCO 5.0.15 connecting to the 5.0.10 server, and its working, but im curious if there are any other caveats that I havent run into. I'd be applying the new ZCO a large number of users, i'd hate to find out after the upgrade that there is some issue with ZCO 5.0.15 to ZCS 5.0.10.

Thanks!