Results 1 to 6 of 6

Thread: Outlook crashes after installing the connector

  1. #1
    jcarnes is offline New Member
    Join Date
    Mar 2009
    Posts
    3
    Rep Power
    6

    Default Outlook crashes after installing the connector

    I seem be be having quite a bit of trouble installing the Outlook connector. Upon opening Outlook after installing the connector the program crashes repeatedly in an endless loop. Running the repair option on the connector has no effect. I've read several posts of others with a similar problem and each time a core dump has been requested for review. I can provide that info if it is helpful, but I'm not sure where to submit it. Any thoughts?

    Thanks!

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    If the dmp is small, can you just post it here?

  3. #3
    jcarnes is offline New Member
    Join Date
    Mar 2009
    Posts
    3
    Rep Power
    6

    Default

    Here's what I have. I'm not sure if anything else is needed.
    Attached Files Attached Files

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    We have seen this before. In fact, there is a bug out on this -- bug 33321. What is happening is that we are using name of our .zdb file to construct the name of our other files (.idm). Something internally is wrong, since we cannot determine this file. We shouldn't crash, of course (that's why the bug), but this still indicates something fundamentally wrong with the MAPI installation.

    Or perhaps if you're using Outlook 2003, the PR_MDB_PROVIDER property in the MAPISVC.INF file is bad?

    Anyway, you might try fixmapi, or a reinstall of office. Not exactly sure. We can fix the bug, but you will still have problems until you fix the root cause.

  5. #5
    jcarnes is offline New Member
    Join Date
    Mar 2009
    Posts
    3
    Rep Power
    6

    Default

    Thanks for the info. It appears to be working after I deleted mapi32.dll and reinstalled Office.

  6. #6
    tomakali is offline New Member
    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    6

    Default Please dont hide the ZCS outlook importer and other usefull tools

    I installed zdesktop and it imported few emails and now i want to import that emails from zdesktop to outlook, pls give me a link for that tools

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Outlook 2007 Beta Overview
    By GregA in forum Zimbra Connector for Outlook
    Replies: 19
    Last Post: 03-03-2008, 04:24 PM
  3. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  4. Outlook 2003 crashes after connector is installed
    By chrisgru in forum Zimbra Connector for Outlook
    Replies: 21
    Last Post: 05-02-2006, 09:52 AM
  5. Error installing Outlook connector
    By vshah in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 04-18-2006, 05:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •