Results 1 to 2 of 2

Thread: Password Modified Problem - Can't Access Zimbra Mailbox

  1. #1
    ewebzone is offline Active Member
    Join Date
    May 2007
    Posts
    28
    Rep Power
    8

    Default Password Modified Problem - Can't Access Zimbra Mailbox

    Hello,

    Our Zimbra Server is set up to host mail for our domain. Our domain's authentication settings integrated with our Active Directory. The active directory is working correctly with a few minor issues:

    - Even with the authentication level set to Active Directory, and NOT internal -- I find that I'm still able to logon to select accounts using their OLD internal password. Their active directory password works, as well -- but obviously I need the internal authentication means to be disabled for this domain, and for the AD password to be the only password that works.

    - If that user would change their password in Windows, and then re-launch Outlook -- they would not be presented with a dialog box that states their password is wrong. Instead, their inbox loads and just sits there. It synchronizes, but no new items are received -- and outbox items are not sent. Obviously, we would like there to be a dialog box which then asks them to re-enter their password, and asks if Zimbra should remember it.

    (Modifying their password in the profile (Control Panel --> Mail) resolves this issue just fine.

    Kindly advise. Thank you in advance.

  2. #2
    ewebzone is offline Active Member
    Join Date
    May 2007
    Posts
    28
    Rep Power
    8

    Default

    Any response here?

    I guess what I'm seeking is pass-through authentication when the Zimbra domain's authentication scheme is set to Windows Active Directory.

    This would resolve password change issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  5. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •