Results 1 to 4 of 4

Thread: Outlook 2007 Connector folder sharing issue

  1. #1
    BrianMxT is offline Partner (VAR/HSP)
    Join Date
    Dec 2008
    Posts
    4
    Rep Power
    6

    Exclamation Outlook 2007 Connector folder sharing issue

    Hello,

    I am trying to share a folder using the Zimbra Outlook Connector with someone on a different domain. The share is successful in Zimbra but will not display or sync in Outlook. How do I get Outlook to display or sync the shared folder?

    Thanks,

    BrianMxT

  2. #2
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    What happens when you do File->Open Other User's Mailbox in Outlook?

  3. #3
    BrianMxT is offline Partner (VAR/HSP)
    Join Date
    Dec 2008
    Posts
    4
    Rep Power
    6

    Default

    That only seems to work for people within the same domain.

    Thanks,

    Brian

  4. #4
    peter@mxtoolbox.com is offline Partner (VAR/HSP)
    Join Date
    Feb 2007
    Location
    Austin, TX
    Posts
    110
    Rep Power
    8

    Default

    Using the Other People's mailbox brings up the GAL which only has people in your own domain. We have multiple domains and people are trying to share across domains. This works fine in the web interface, but we can't figure out how to get Outlook to access a share that isn't on the GAL.
    Peter LeBlond
    Product Development Engineer
    http://www.mxtoolbox.com


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra + Funambol Sync4j Code
    By KevinH in forum Mobility
    Replies: 563
    Last Post: 01-16-2010, 02:20 AM
  2. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  3. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM
  4. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  5. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •