Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Outlook 2003 crashes after connector is installed

  1. #1
    chrisgru is offline Junior Member
    Join Date
    Apr 2006
    Posts
    5
    Rep Power
    9

    Default Outlook 2003 crashes after connector is installed

    Hello,

    I have an XP Pro machine with Outlook 2003 that crashes when the Outlook connector is installed. Outlook is up to date via officeupdate.microsoft.com.

    I have another XP Pro machine that is working fine with the same Zimbra server and Zimbra account.

    One clue is that this machine used to have the Novell Groupwise 6.5 client on it. I uninstalled Groupwise before installing Outlook though as the Groupwise client definately has compatibility problems with Outlook. I suppose the Groupwise client might have something to do with my current problem. My other machine that is working properly had Groupwise on it already though and the Zimbra connector works fine on that other machine.

    I am running this version of the connector,

    ZimbraOlkConnector-3.0.1_M1_158_3.0.775.msi

    Outlook crashes with the following error,

    AppName: outlook.exe AppVer: 11.0.8010.0 AppStamp:43d16d53
    ModName: lsmscfg32.dll ModVer: 3.0.775.0 ModStamp:43f2ee4e
    fDebug: 0 Offset: 00024b2d

    Additional MSInfo.exe and debugview.exe for this crash is here,
    https://interlace.baysidenetworks.co...=debuginfo.doc

    Thanks for your help,

    Chris

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Hi

    Welcome to the forums.

    I can't help with an answer to your specific problem but that's not the current version of the Outlook Connector, the current version is ZimbraOlkConnector-3.0.1_M1_197_3.0.814.msi

    Have you tried updating to the latest release?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    chrisgru is offline Junior Member
    Join Date
    Apr 2006
    Posts
    5
    Rep Power
    9

    Default Newer version of Outlook connector?

    Ok, that sounds good. Unfortunately, I don't see a newer version of the Outlook connector in our server's /download directory. I am pretty sure our admininstrator installed the latest Linux version of the server software - within the last month actually.

    Where I can I download a newer version of the Outlook connector?

    It would be nice if the Outlook connector software was available for download on Zimbra's website.

    Chris

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    I'm not a user of the Network version of Zimbra, can you check with your admin and see if there's a new version available for download - I think that version should be available and you'll find the outlook connector with it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    We dont make the connector available for download on our website because of versioning issues. The version available from your Zimbra server is the version of the connector tested against that version of the server.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  6. #6
    chrisgru is offline Junior Member
    Join Date
    Apr 2006
    Posts
    5
    Rep Power
    9

    Default Still can't get Outlook connector to work, keeps crashing

    Ok, I understand there are versioning issues that could make it difficult for me to run a newer version of the Outlook connector with an older version of the server. That makes sense to me. Of course I am not sure anyone really knows that the newer version of the connector would fix my issue.

    Aside from my issue, which I could still use help with, it seems like the Trial version of the Network version of Zimbra which is what we are using, does not use the same (most recent) version of code as the the purchased version of Zimbra? I know we are running the latest available trial version.

    If latest available trial version of Zimbra is indeed older than the shipping commercial verion this seems likely to cause confusion. Doesn't Zimbra want their potential clients to be evaluating the most recent version of their software?

    Chris

  7. #7
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    Hi Chris,

    Im sure someone will chime in if Im wrong, but I believe the open source version and network version rev together. The open source version has CVS access so you have access to the absolute latest code as well.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  8. #8
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    as for your crasher, can you generate a full core dump so we can investigate?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  9. #9
    chrisgru is offline Junior Member
    Join Date
    Apr 2006
    Posts
    5
    Rep Power
    9

    Default Full core dump for my Outlook crash

    Hello,
    I would like to provide you with a "full core dump" for the crash I am getting. How do I do that? The sticky at the top of this forum is not clear on the procedure for this.

    There is pretty extensive detail for my crash issue in my first post at the top of this thread. The crash happens immediately when I try to bring Outlook up with the Zimbra Outlook connector installed.

    My office is using the 60 day trial version of the Zimbra server software for Linux. The most recent version of the connector that I can get with that seems to be the 158 release. Does that sound right to you?

    Chris

  10. #10
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation with Vista and Outlook 2003 failing
    By iain in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 09-20-2007, 12:20 PM
  2. Outlook Crashes
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-12-2007, 07:54 PM
  3. calendar alerts not popping up in outlook 2003
    By reza225 in forum Administrators
    Replies: 1
    Last Post: 06-29-2007, 09:42 AM
  4. Outlook 2003 on Terminal Services not joyful...
    By techrat in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 06-18-2007, 02:30 PM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •