Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Outlook 2003 crashes after connector is installed

  1. #11
    Kirkaiya's Avatar
    Kirkaiya is offline Senior Member
    Join Date
    Feb 2006
    Location
    Bangkok, Thailand
    Posts
    55
    Rep Power
    9

    Unhappy And... what is that a link to?

    I've had some minor issues with Outlook 2003 crashing with the connector -usually when importing Calendar items that have Unicode characters in them, or sometimes if I change too many things at once, etc.

    The link you posted led me to this:

    Code:
    Kirkaiya, you do not have permission to access this page. This could be due to one of several reasons:
    
       1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
       2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    So... does that link (previous post) point to the answers to life, the universe and everything? Or just to more info on the Outlook crashes? hmm..

  2. #12
    chrisgru is offline Junior Member
    Join Date
    Apr 2006
    Posts
    5
    Rep Power
    9

    Default Unable to read above mentioned link, permission denied

    Hello,

    I am unable to access the above mentioned link - permission denied.

    Chris

  3. #13
    brwatters's Avatar
    brwatters is offline Special Member
    Join Date
    Apr 2006
    Posts
    119
    Rep Power
    9

    Default Outlook Crashing

    Since we have installed ZimbraOlkConnector-3.1.0_GA_327_3.0.866.msi to our Outlook 2003 installs all of our Outlooks are now crashing .. Any ideas what is happening and how to fix?

    BRW

  4. #14
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    have you created an incident with support@zimbra.com ?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #15
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    any updates on this?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  6. #16
    Kirkaiya's Avatar
    Kirkaiya is offline Senior Member
    Join Date
    Feb 2006
    Location
    Bangkok, Thailand
    Posts
    55
    Rep Power
    9

    Default Dump from MSInfo32

    I haven't posted an incident on the support portal yet, mainly from lack of time and energy (lack of time, ugh), but I have been having repeated Outlook 2003 crashes also, using the new connector (the one that ships with 3.1.0_GA_332.RHEL4).

    Given that I wasn't getting those errors before (using the 3.01 ZCS server and the Outlook connector that was released in March), there does seem to be an issue.

    From MSInfo32:

    Code:
    Event	Application Failure
    Bucket ID	Not Available
    Bucket Table	Not Available
    Application	outlook.exe
    Application Version	11.0.8010.0
    Application Stamp	43d16d53
    Module	lsmssp32.dll
    Module Version	3.0.866.0
    Module Stamp	443ede78
    Debug	0
    Offset	000ab8a8
    Date	4/25/2006 4:54:43 PM
    	
    Event	Application Failure
    Bucket ID	Not Available
    Bucket Table	Not Available
    Application	outlook.exe
    Application Version	11.0.8010.0
    Application Stamp	43d16d53
    Module	lslib32.dll
    Module Version	3.0.866.0
    Module Stamp	443ede35
    Debug	0
    Offset	000d8360
    Date	4/27/2006 11:32:42 PM
    	
    Event	Application Failure
    Bucket ID	Not Available
    Bucket Table	Not Available
    Application	outlook.exe
    Application Version	11.0.8010.0
    Application Stamp	43d16d53
    Module	lslib32.dll
    Module Version	3.0.866.0
    Module Stamp	443ede35
    Debug	0
    Offset	000d8360
    Date	4/27/2006 11:33:56 PM
    	
    Event	Application Failure
    Bucket ID	Not Available
    Bucket Table	Not Available
    Application	outlook.exe
    Application Version	11.0.8010.0
    Application Stamp	43d16d53
    Module	lslib32.dll
    Module Version	3.0.866.0
    Module Stamp	443ede35
    Debug	0
    Offset	000d8360
    Date	4/27/2006 11:35:08 PM
    Also, in my C:\Documents and Settings\Kirkaiya\Application Data\Microsoft\Outlook folder, there is a file named:
    Zimbra~6.srs - No idea if that has crash-related info (nothing useful to be gleaned by looking at that in notepad), but I can attach if it will be helpful.

  7. #17
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    if outlook crashes, a core dump is the most valuable thing you can provide us. See this for more info:
    http://wiki.zimbra.com/index.php?title=CoreDump

    The full core dump will be larger than 100MB so you'll need to contact support to ftp the core dump to us. If you get a chance, we'd like to take a look.

    Thanks,
    Sam
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  8. #18
    Kirkaiya's Avatar
    Kirkaiya is offline Senior Member
    Join Date
    Feb 2006
    Location
    Bangkok, Thailand
    Posts
    55
    Rep Power
    9

    Default Set watson to debugger, just missed a crash

    My Outlook decided to crash while I was still reading the Wiki, but I set the registry key manually and set watson to be the debugger.

    Is this going to interfere with my using the VS.NET (2003 & 2005) debugging tools for my own development work? (guess I'll find out).

    Also, I did see (in the last crash) that there was a .dmp file created already, just over 1 MB, the path was given in the dialog box if you ask "what will this report contain" (in the "do you want to send error report" box). But, I couldn't copy or view the file, since it was being used by the error-reporting process, and was deleted immediately on closing that dialog.

    I'll request thru the service portal for the ftp url to send you the expected core dump, since Outlook will doubtless crash again soon!

    Kirkaiya
    p.s. I did copy down the contents of that app error dialog, just in case:

    Code:
    Microsoft Office Outlook dialog:
    
    Error signature:
    AppName: outlook.exe  AppVer: 11.0.8010.0  AppStamp:43d16d53
    ModName: lsmssp32.dll  ModVer: 3.0.866.0  ModStamp:443ede78
    fDebug: 0    Offset: 000ab8a8

  9. #19
    Kirkaiya's Avatar
    Kirkaiya is offline Senior Member
    Join Date
    Feb 2006
    Location
    Bangkok, Thailand
    Posts
    55
    Rep Power
    9

    Default Watson log and user.dmp from Outlook crash

    Okay, this particlar crash was a little different than normal, in that the crash seems related to something specific I was doing: I disconnected my mobile-phone (which runs Windows CE 4.2, and syncs via ActiveSync to Outlook) from it's USB connector, where it had been attached for a few hours.

    A few seconds after I disconnected it, Dr. Watson popped up, and Outlook crashed.

    Since I set it watson manually, and left it as "mini", the user.dmp file is only 56 KB and drwtsn32.log is only 160 KB (and both much smaller zipped), so I'm going to just post them here.

    If a full core dump is still needed, I'll change my settings in watson, and wait for the next one.
    Attached Files Attached Files

  10. #20
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    The problem may be related to the CE ActiveSync client. We haven't done much testing with clients other than outlook against our provider. Desktop ActiveSync is definately something we want to support and in the future we will ceritify our provider against it.

    If you PM me your email address I can get you a more recent build that gets you around this issue. If you get other minidumps, please send them our way.


    Thanks,
    Sam
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installation with Vista and Outlook 2003 failing
    By iain in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 09-20-2007, 12:20 PM
  2. Outlook Crashes
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-12-2007, 07:54 PM
  3. calendar alerts not popping up in outlook 2003
    By reza225 in forum Administrators
    Replies: 1
    Last Post: 06-29-2007, 09:42 AM
  4. Outlook 2003 on Terminal Services not joyful...
    By techrat in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 06-18-2007, 02:30 PM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •