Results 1 to 4 of 4

Thread: [SOLVED] Problems upgrading from 5.0.2 to 5.0.6

  1. #1
    rexmora is offline Intermediate Member
    Join Date
    May 2008
    Posts
    18
    Rep Power
    7

    Default [SOLVED] Problems upgrading from 5.0.2 to 5.0.6

    I am having an issue getting the new connector to install. I have removed the previous connector and ran the MSI clean up utility and I am still getting an error saying that the installation was unable to complete and to restart the installer.

  2. #2
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by rexmora View Post
    I am having an issue getting the new connector to install. I have removed the previous connector and ran the MSI clean up utility and I am still getting an error saying that the installation was unable to complete and to restart the installer.
    can you run the installer in verbose logging mode?

    msiexec /i [msi name] /lv [output log filename]

    and then send support the logs?

  3. #3
    rexmora is offline Intermediate Member
    Join Date
    May 2008
    Posts
    18
    Rep Power
    7

    Default

    The install log has been sent.

  4. #4
    rexmora is offline Intermediate Member
    Join Date
    May 2008
    Posts
    18
    Rep Power
    7

    Default

    Assigning the %PATH% variable manually to the MAPI dll and cfg allowed me to install the connector.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Error Upgrading 5.0.2 to 5.0.4 URGENT
    By jayel in forum Installation
    Replies: 18
    Last Post: 12-06-2008, 12:16 AM
  2. Problems upgrading 4.5.8 to 5.0.2
    By encode in forum Installation
    Replies: 10
    Last Post: 07-06-2008, 12:55 PM
  3. Upgrade from 5.0.2 to 5.0.6
    By fconil in forum Installation
    Replies: 2
    Last Post: 06-10-2008, 04:49 PM
  4. Upgrading from 4.5.1 NE to 5.0.2
    By liff in forum Installation
    Replies: 2
    Last Post: 02-20-2008, 04:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •