Results 1 to 4 of 4

Thread: Outlook conector say server license is expired

  1. #1
    ajazevedo is offline New Member
    Join Date
    Aug 2008
    Posts
    4
    Rep Power
    6

    Default Outlook conector say server license is expired

    Hello There,


    My first post in here. We're starting to use Zimbra here, and used the opensource version for about a week, then decide to buy the network version to get the benefits from it.

    I'm still working with Scott, my comercial contact with Zimbra, on the purchase process, but already installed Zimbra with the trial license I've got from the site.

    I actually have a little problem, during the installation, because it complains that I have 57 accounts and the license was only for 50. The problem is that happen at 3 AM, so I did something that I perhaps shoud not do it. I open the license file, and change the value from 50 to 100. And the installation run, absolutely fine.

    After this, on the administration console, it complains again that my license was invalid, so I put it the real license, and after a while it shows me on the console that my license its for 50 accounts, but I got 52 (I'm guessing the other are system accounts) and that the trial license will expire in 58 days

    Everything is working ok, however, when I try to install the Outlook conector in one of the machines, it opens an error: Zimbra Outlook Connector License Failure

    Your server's license has expired. The server will not allow message downloads and sends. You may continue to access your local data.

    But how I sad, the admin console, says the license is fine.

    So, now what?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by ajazevedo View Post
    So, now what?
    You should not modify the licence file, contact your sales person and get a licence for the correct number of users.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ajazevedo is offline New Member
    Join Date
    Aug 2008
    Posts
    4
    Rep Power
    6

    Default I already find out

    Hello There,

    I was just getting i here to say that I already find out what is the problem.

    First off. I know that I should not mess with the license file, but like I sad, was 3:00 AM and I was upgrading the production server, so I have to make a decision, that was acctually no imoral, as I am going to buy a real license, of 75 users.

    Back to the problem, I find out what is it, but I think you should create a BUG entry on Outlook connector to change the error message.

    I start to use the features of Zimbra that only exist in Network Edition, and guess what, non of then works, and on Backup feature I got the right message. I don't recall it now, but says that my license was for 50 users and I was using 52.

    So, the message on Outlook conector should say that too, not that my license is expired, which is not.

    So, I deleted some accounts that are not, so important for now, and voilá, it works.

    Also, it worths to mention, that the license that shows me all this error, was the orginal xml file I got it from e-mail from the site, not the one I did "some tweaks"

    Anyway, I already sent it a message to my Sales Contact. Life goes on. But I really think that this should be fixed.

    Tank you for your help,

    Best Wishes,


    Alberto J. Azevedo

  4. #4
    sae65 is offline Active Member
    Join Date
    Mar 2009
    Posts
    46
    Rep Power
    6

    Default I agree

    I am hitting that too.....license is completely fine. Wish the zimbra instructions on installing an upgrade to your license would say HEY, you have to bounce all your zimbra servers. Just installing it in zimbra admin console doesn't cut it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 01:18 PM
  3. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 05:10 AM
  4. Outlook connector and license fees
    By ndnalibi in forum Installation
    Replies: 2
    Last Post: 12-20-2007, 02:32 PM
  5. Data in Outlook not syncing to zimbra server
    By brian-ccs in forum Migration
    Replies: 3
    Last Post: 03-05-2007, 08:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •