Results 1 to 7 of 7

Thread: Is an update required??

  1. #1
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    6

    Question Is an update required??

    When we first brought up Zimbra a few months ago, we were running 5.0.5. Naturally, we used the Outlook connector that came with it. We've gone through the 5.0.6 update and just went to 5.0.8 this weekend. Do I need to go around and re-run the newer Outlook connector on each machine? It's rather time-consuming and kind of a pain since our users aren't local admins to their machines.

  2. #2
    gmsmith is offline Moderator
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Yes, you will want to keep the connector up to date. I believe some folks have automated the installation through domain policies and such.

  3. #3
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    6

    Default

    What benefit is there from updating the connector though? I don't believe I've seen documentation on that anywhere.

  4. #4
    gmsmith is offline Moderator
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    As with the server, there are adjustments made in the connector. You can see details about fixed at Zimbra Product Portal or most should be detailed in the release notes for the server release as well.

  5. #5
    pambuffington is offline Intermediate Member
    Join Date
    Aug 2006
    Location
    Atlanta
    Posts
    16
    Rep Power
    8

    Default

    So I notice that there is now a 5.0.8 connector, but I can't find what's fixed or updated in it. When I look on the pm site for 5.0.8, The Conn for Outlook bugs are all bugfixes for the 5.0.6 connector. PLEASE start listing what bugs are fixed in what ZCO's somewhere. Maybe on the download page like was done with the 5.0.6 GA connector?

  6. #6
    gmsmith is offline Moderator
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    I agree there needs to be better documentation for this kind of thing (all around actually).

    But for now, Bugzilla is probably your best resource for this (pm feeds from bugzilla). The following link should show all bugs fixed in the 5 series of ZCO

    http://bugzilla.zimbra.com/buglist.c...op&value0-0-0=

  7. #7
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    6

    Default

    Quote Originally Posted by pambuffington View Post
    So I notice that there is now a 5.0.8 connector, but I can't find what's fixed or updated in it. When I look on the pm site for 5.0.8, The Conn for Outlook bugs are all bugfixes for the 5.0.6 connector. PLEASE start listing what bugs are fixed in what ZCO's somewhere. Maybe on the download page like was done with the 5.0.6 GA connector?
    Or at least in the release notes!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmmailboxdctl is not running
    By gargola in forum Installation
    Replies: 15
    Last Post: 04-12-2008, 02:02 AM
  2. i am so tired for zimbra update too quickly!!
    By nxzwt in forum Administrators
    Replies: 7
    Last Post: 05-08-2007, 09:47 AM
  3. M3 -> full release - any update scripts required
    By bin2hex in forum Installation
    Replies: 4
    Last Post: 02-20-2006, 01:53 PM
  4. Install on FC3 (or 4)
    By scottpledger in forum Installation
    Replies: 2
    Last Post: 10-07-2005, 11:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •