Results 1 to 7 of 7

Thread: zimbra with outlook

  1. #1
    virginia is offline New Member
    Join Date
    Jan 2006
    Posts
    3
    Rep Power
    9

    Default zimbra with outlook

    hi!i'm trying to connect zimbra with outlook,and i can't do it,i think the problem could be the configuration of zimbra server,can anybody help me,please?thanks!!

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Who installed your Zimbra server? Did you try to contact them?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    virginia is offline New Member
    Join Date
    Jan 2006
    Posts
    3
    Rep Power
    9

    Default zimbra with outlook

    i'm the administratator of zimbra server,im trying to see an account of zimbra with outlook using imap,i have the server in one virtual machine and another virtual machine with windows and of course outlook, and i try to see the zimbra account in the last one.
    i also try to connect a zimbra account with evolution and i have the same problem, i think the problem is in the configuration of the server but i can't find it

  4. #4
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    Can you connect to the server at all from the other VM? Via web, etc?

    Are you connecting cleartext IMAP or SSL? Did you search the forums?

  5. #5
    virginia is offline New Member
    Join Date
    Jan 2006
    Posts
    3
    Rep Power
    9

    Default

    i have web access to the administration console and to the accounts from the host of the VM.i try with pop3 but the result is the same!!

  6. #6
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default

    Pop with ssl, or without? Are you configured for cleartext POP? HAve you tried reading the docs?

  7. #7
    andreychek is offline Special Member & Volunteer
    Join Date
    Oct 2005
    Location
    Harrisburg, Pennsylvania
    Posts
    155
    Rep Power
    9

    Default

    Quote Originally Posted by virginia
    i have web access to the administration console and to the accounts from the host of the VM.i try with pop3 but the result is the same!!
    Zimbra, by default, only uses the "Secure" versions of IMAP and POP, not the standard plain-text ones that Outlook and Evolution default to using.

    In your Outlook settings, simply enable the option to use the SSL/Secure port (which would be port 995 for POP, 993 for IMAP).

    Alternatively, you could always go into the Zimbra Admin console, and enable the plain text authentication for POP and IMAP, but that's not really desirable.

    Have a good one,
    -Eric

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  2. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. Zimbra MTA and CentOS VPS on OpenVZ
    By czaveri in forum Installation
    Replies: 2
    Last Post: 03-20-2006, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •