Results 1 to 5 of 5

Thread: Calendar / Contact Sharing Issue w/ Outlook 2007

  1. #1
    dfriestedt is offline Senior Member
    Join Date
    Jul 2007
    Posts
    72
    Rep Power
    8

    Default Calendar / Contact Sharing Issue w/ Outlook 2007

    I'm having a contact / calendar sharing issue on one computer in the network that is running Outlook 2007.

    I'm using ZimbraOlkConnector-5.0.2615.6 for the connector and running Zimbra Network - 5.0.6 on Ubuntu 64b.

    On all other computers I can share and view shared contacts / calendars / emails / etc without a single problem. However, on one computer when I click on properties and then sharing and then add and select internal I get a message that says: Failed to Find Zimbra Global Address List in Address Book.

    On this one particular computer I'm able to access the global address book when sending emails.

    Any ideas on what's wrong?
    Last edited by dfriestedt; 07-02-2008 at 12:10 PM.

  2. #2
    chimaster is offline Loyal Member
    Join Date
    May 2008
    Posts
    88
    Rep Power
    7

    Default

    I'm thinking SSL Certificate. I'm just waiting for my tomcat SSL cert. IE7 & Outlook 2007 won't talk to zimbra without a valid cert. I haven't managed to find a workaround for MS yet. But will post results when I get a valid cert tomorrow. ;-)

  3. #3
    chimaster is offline Loyal Member
    Join Date
    May 2008
    Posts
    88
    Rep Power
    7

    Default Availability

    I've managed to get my SSL certificate in. We can now do scheduling for appointments.

    However, shared calendars are not appearing in Outlook 2007. They are available in Webmail and zimbra desktop but not in Outlook. What's the haps?

  4. #4
    gnyce is offline Advanced Member
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default

    completely un-educated guess, but dont' you have to do (from outlook) a File. open mailbox or something like that to get the shared calendar in there??

  5. #5
    chimaster is offline Loyal Member
    Join Date
    May 2008
    Posts
    88
    Rep Power
    7

    Thumbs down Bug

    Was a bug apparently, I'm going to upgrade to 5.0.8 tonight which is supposed to fix the problem. It's been known for 3 months +. It's a shame I had to submit a case using up a support ticket when it was in the forums.

    Zimbra team, please help out people using your forums too, community is built on community, not by not letting people know about well known or submitted bugs via the forums. People rely on forums for good solid useful information.

    "Bug 26163 was submitted and was resolved within release 5.0.7 that deals with a ZCO calendar share issue."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  2. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM
  3. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  4. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •