I plan on upgrading my Zimbra Network Edition server from 5.0.2 to 5.0.6. The clients though are still running 5.0.2 Outlook connector. Will these clients still be able to connect to Zimbra 5.0.6, as I plan to roll out the new 5.0.6 connector as time permits?