I am doing my 4.5.6 to 5 server upgrade shortly and am wondering if my users will need to immediately install the new connector, or will the connector that came with version 4 work against a version 5 server?

Any recommendations / gotcha's during upgrades? I'm disappointed that none of the server documentation addressed this (at least none that i could find).


Thanks in advance,
Kevin