Results 1 to 5 of 5

Thread: [SOLVED] Problems installing ZCS

  1. #1
    Vai0l0 is offline Active Member
    Join Date
    Apr 2008
    Location
    Milan
    Posts
    45
    Rep Power
    7

    Unhappy [SOLVED] Problems installing ZCS

    I have a problem installing the ZCS outlook connector on many pc

    all are windows XP latest patch and sp2

    the setup of zcs connextor ends reporting that was interrupted before.....

    I tried to debug with debugview but nothing is shown
    I've tried to reinstall Office (Please Note Office is distributed through an administrative installation point via Active Directory as User software

    The problem is always the same
    I've tried on several machine and some were successfully installed rebooting with 5.0.4 but now cant' update to 5.0.5

    I've created an msi log with
    msiexec /i zimbraOLC.msi /l*v zimbra.log
    zimbra
    Last edited by Vai0l0; 04-29-2008 at 03:26 AM. Reason: added installer log

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Does it install okay if you try with Local Admin rights on one of those workstations ?

  3. #3
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by Vai0l0 View Post
    I have a problem installing the ZCS outlook connector on many pc

    all are windows XP latest patch and sp2

    the setup of zcs connextor ends reporting that was interrupted before.....

    I tried to debug with debugview but nothing is shown
    I've tried to reinstall Office (Please Note Office is distributed through an administrative installation point via Active Directory as User software

    The problem is always the same
    I've tried on several machine and some were successfully installed rebooting with 5.0.4 but now cant' update to 5.0.5

    I've created an msi log with
    msiexec /i zimbraOLC.msi /l*v zimbra.log
    zimbra
    also please run the installer manually through msiexec with logging enabled. the command would look something like "msiexec /i [msi-filename] /lv out.log"

    that log file will contain important information about what exactly is failing.

  4. #4
    Vai0l0 is offline Active Member
    Join Date
    Apr 2008
    Location
    Milan
    Posts
    45
    Rep Power
    7

    Default

    the log is already attached to the first post

    however, I've managed the distribution via active directory on a per machine basis and everything seems to be fine now.

    I've successfully distributed the ZCS on 10 machines 4 of them were having problems with manual installation, even with administrator rights

    AleX

  5. #5
    Vai0l0 is offline Active Member
    Join Date
    Apr 2008
    Location
    Milan
    Posts
    45
    Rep Power
    7

    Talking

    the installation of office and zcs on a policy with installation per machine
    have definitely solved all issues
    thx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems installing ZCS connector for Outlook
    By Millburn357 in forum Zimbra Connector for Outlook
    Replies: 18
    Last Post: 11-25-2009, 10:07 AM
  2. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  3. Replies: 34
    Last Post: 12-05-2007, 11:29 PM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •