Results 1 to 6 of 6

Thread: New Outlook Connection Resets Email Dates on Server

  1. #1
    schwenkl is offline New Member
    Join Date
    Apr 2008
    Posts
    4
    Rep Power
    7

    Default New Outlook Connection Resets Email Dates on Server

    Hi all,
    I didn't see anything referring to this, but didn't look through every thread. Every time I connect with a new computer with Outlook (want 3 separate machines to be able to connect) all existing email messages time and dates are changed to the new connection time and date. I have messages from years ago and they all say 4/19/08. The first machine did this and I just re-imported the pst files, but much has happened since then and this new connection. I have checked the web connection and they have been changed on the server.

    Am I missing a setting in Outlook, a procedure with the connector, a setting or option on the server. Please help...... Thanks a bunch...

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Very bizzare. What version of Zimbra/Outlook/ZimbraConnector for Outlook are you running?

  3. #3
    schwenkl is offline New Member
    Join Date
    Apr 2008
    Posts
    4
    Rep Power
    7

    Default

    I'm the end user, any specifics I can check with my IT. We just received the software (zimbra education) and downloaded the the connector, so I will assume they are the newest and it is connecting to Outlook 2003. Thanks for looking into this...

  4. #4
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    how did you import the pst file? file->import in outlook or using the Zimbra PST import wizard?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #5
    schwenkl is offline New Member
    Join Date
    Apr 2008
    Posts
    4
    Rep Power
    7

    Default

    Sam and jholder,
    Thanks a bunch for jumping in to help. Really liking Zimbra but just need to get this quirk figured out. I did import using outlook. I think the first run was using the zimbra wizard, but after noticing the dates were changed to the same day on my desktop outlook, I deleted from my outlook sessions and reimported using outlook import, this is mainly happening to email (saved mail) folders I have created, not my inbox or sent mail. This fixed everything. I then turned on my laptop and installed the connector and started outlook. It made the connection then brought everything over with the same dates, but now the next day which is when I connected the laptop, so I know at least the second outlook import from my desktop did reflect on the server. When I logged onto the web version, all the mail was also the same day. I was on the road at this time so I stopped doing anything at this time and still to this date so I don't lose anything and can go back to my old pst if needed. I am keeping all new stuff in my inbox. When I got back to my desktop, everything was still correct except some random, usually much older mail, in my folders switched back to the last import, which was the outlook import. What I have discovered, what I think is happening, is the server is posting a date x-zimbra header of when the server received the mail, as all new mail is working right. How do I get it to read the original date header on import? Not sure now if this really a outlook connector problem, but thanks for your help.

  6. #6
    baikes is offline Junior Member
    Join Date
    Oct 2006
    Location
    Sale (Gippsland), Victoria, Australia
    Posts
    6
    Rep Power
    8

    Default

    Greetings.

    I'm experiencing simular issues with two user accounts for oneof my customers.

    One has 1GB PST file, the other has a 700MB PST.

    When I import the email either via the ZImbra Import Utility or drag and drop from within Outlook, opening the PST file. All the mail's received dates change to the time they were added to the server.

    I have tried importing from 3 different computers, but no luck.

    Any assistance would be appreciated.
    Thanks in advance,
    Anthony.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 10:51 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. Outlook 2007 Beta Overview
    By GregA in forum Zimbra Connector for Outlook
    Replies: 19
    Last Post: 03-03-2008, 04:24 PM
  4. Lots of deferred errors all of a sudden
    By CdtDelta in forum Administrators
    Replies: 0
    Last Post: 12-01-2007, 08:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •