Results 1 to 3 of 3

Thread: Zimbra send/recv stealing focus

  1. #1
    Matt is offline Active Member
    Join Date
    Sep 2006
    Posts
    32
    Rep Power
    8

    Default Zimbra send/recv stealing focus

    Is anyone else finding this? It doesn't matter if I have the zimbra send/recv progress window to not be displayed or if I sticky it, occasionally it steals focus from whatever window I'm working in. This is with Outlook 2007 and the 5.0.2 OC. Probably happens about once every 30 minutes.

  2. #2
    kelsey is offline Member
    Join Date
    Jun 2008
    Location
    Auckland, New Zealand
    Posts
    10
    Rep Power
    7

    Default

    Indeed, I recently upgraded to 2007 and this is happening. Been driving me batty, and it's taken me a while to be convinced it's the connector, but I am pretty sure that it is. It happens a little more frequently for me (perhaps it's on how frequently you sync)

  3. #3
    Matt is offline Active Member
    Join Date
    Sep 2006
    Posts
    32
    Rep Power
    8

    Default

    I've still got the problem and it seems more frequent now, I'd say about every 10 minutes. This is with the latest OC.

    You might like to try installing the windows Powertoys and setting "Prevent applications from stealing focus" (its under General). Sometimes it loses the setting so you need to check on it every now and again or write a script to set it automatically. Didn't seem to help me much but worth a try.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •