Results 1 to 4 of 4

Thread: Regularly Being Forced Offline

  1. #1
    QRS
    QRS is offline Starter Member
    Join Date
    Mar 2008
    Posts
    2
    Rep Power
    7

    Default Regularly Being Forced Offline

    We are using the 5.0.2 version of the connector and regularly get forced offline. It's easy to get back online by going to the File menu in Outlook but it's a pain to keep having to do it. Does anyone know if this is a know bug?

    If it is a know bug and will be fixed in 5.0.3, is there a way to find out when 5.0.3 will be released? I've been to the product portal but didn't see any release date.

    Thank you.

    Quentin Spencer

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by QRS View Post
    If it is a know bug and will be fixed in 5.0.3, is there a way to find out when 5.0.3 will be released? I've been to the product portal but didn't see any release date.
    There isn't a 5.0.3 and 5.0.4 has already been released.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    QRS
    QRS is offline Starter Member
    Join Date
    Mar 2008
    Posts
    2
    Rep Power
    7

    Default

    I clicked the download link you gave but didn't see the Outlook Connector. Is there a download page for it?

    Thank you.

    Quentin

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by QRS View Post
    I clicked the download link you gave but didn't see the Outlook Connector. Is there a download page for it?
    I assumed you were referring to the Zimbra server download, you'll find the 5.0.3 Outlook Connector on your support portal page on the Utility & Betas download page. If you still have a problem then please check bugzilla for any issues or raise a support case.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  2. Offline mode failure
    By gbr in forum General Questions
    Replies: 0
    Last Post: 02-19-2008, 12:06 PM
  3. 0.53A not syncing emails/calendar. Exceptions in logs
    By jameztcc in forum General Questions
    Replies: 3
    Last Post: 08-24-2007, 10:40 AM
  4. .53 syncing
    By adobrin in forum General Questions
    Replies: 3
    Last Post: 08-06-2007, 07:38 PM
  5. viewing content offline?
    By dennisfreeman in forum Installation
    Replies: 1
    Last Post: 12-01-2005, 08:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •