Results 1 to 5 of 5

Thread: Calendar Issue

  1. #1
    Jimerson is offline Intermediate Member
    Join Date
    Aug 2007
    Posts
    16
    Rep Power
    8

    Exclamation Calendar Issue

    We are currently having issues with calendar appointments disapearing, changing times, and not being able to accept an appointment request because "No requester was found".


    Has anyone else experienced this issue on Z4.5.5?

    All machines are running the 4.5.5 client, and have the Microsoft DST patches so the time is correct on all of the machines.


    Thanks,
    James.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    You really do need to bring your installation up to the current 4.5.11 release of Zimbra then move to 5.0.x to resolve these problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Jimerson is offline Intermediate Member
    Join Date
    Aug 2007
    Posts
    16
    Rep Power
    8

    Default

    We have that planned for THUR. However I was currious if this was something that was resolved, and if so can someone point me to a bug report?

    Thanks,
    James.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Well, it depends which specific problem you're talking about. You could search bugzilla for them, here's one of them: Bug 17131 - disappearing appointment
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    If the missing appts are non-recurring only, then it could be bug 24791 which has been fixed in 5_0_3. If they are recurring, it could be bug 25296, which is still outstanding. If it is similar to 25296, let us know, and send us ZCO logs if you have them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Calendar issue, Thunderbird, Lightning, Error 500
    By gilus in forum Administrators
    Replies: 2
    Last Post: 08-26-2011, 05:51 AM
  2. Changing Calendar Organizer script
    By snsparrish in forum Administrators
    Replies: 4
    Last Post: 05-02-2011, 04:41 AM
  3. Calendar issue after migration from Ex2000
    By djtremors in forum Migration
    Replies: 1
    Last Post: 01-13-2008, 09:51 PM
  4. Outlook/Zimbra Private Appointments Issue
    By Smurthey in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 03-09-2007, 07:29 AM
  5. Migration issue Exchange calendar color
    By Ghostar in forum Migration
    Replies: 2
    Last Post: 11-06-2006, 11:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •