Results 1 to 4 of 4

Thread: Can't change outgoing email address

  1. #1
    albanach is offline Active Member
    Join Date
    Jan 2008
    Posts
    30
    Rep Power
    7

    Default Can't change outgoing email address

    Hi,

    Using ZCS 5 and the Outlook connector with Outlook 2003, I'm unable to change the sender's email address.

    I set up the account originally using the user's initials - so jb01@mydomain.com

    Now I want to send as joe.bloggs@mydomain.com

    Using the web client, in user preferences -> Accounts I set the outgoing email address for the single account. Now when the user uses the web client, their mail sends correctly.

    In Outlook, I opened Tools -Options -Personas

    One account is listed as:

    DEFAULT | joe.bloggs@mydomain.com

    Below in the persona settings, only the name is editable. The email address is grayed out, but is correct - joe.bloggs@mydomain.com

    I changed the login under email accounts from jb01 to joe.bloggs@... and while the account still logs in successfully, outgoing mail still sends as jb01@...

    Can anyone suggest what I need to do to make Outlook 2003 send using the new email address rather than the username?

    Thanks,

    Russell

  2. #2
    jkoyle is offline Senior Member
    Join Date
    Jun 2007
    Posts
    52
    Rep Power
    8

    Default

    Did you ever get this working? I have the same issue here where usernames are not what folks are using for their reply to addresses.

    Thanks,
    John

  3. #3
    albanach is offline Active Member
    Join Date
    Jan 2008
    Posts
    30
    Rep Power
    7

    Default

    Nope - I haven't got it working.

    I did offer to send in the Outlook debug log, but didn't hear back.

    It's a real problem for us, hindering our planned migration from Cyrus to the Zimbra Network Edition this month. Hopefully it will be resolved soon

  4. #4
    jkoyle is offline Senior Member
    Join Date
    Jun 2007
    Posts
    52
    Rep Power
    8

    Default

    It looks like it's supposed to be functional with the Persona's feature. However when I create a new persona and try to send with it I get an immediate reply in my inbox that the message cannot be sent.

    This isn't going to make my users happy either

    John

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Change Install Admin Email Address
    By soxfan in forum Administrators
    Replies: 4
    Last Post: 11-01-2007, 04:10 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. How to change email address in Bugzilla?
    By furball4 in forum Developers
    Replies: 1
    Last Post: 10-26-2006, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •