Results 1 to 5 of 5

Thread: Personas

  1. #1
    klopfer is offline Intermediate Member
    Join Date
    Dec 2006
    Posts
    18
    Rep Power
    8

    Default Personas

    I just installed Zimbra 5.0.1 NE (upgraded from 4.5.9). I also updated my outlook connector in outlook 2007. I've been playing around with the personas feature and ran into a glitch. I can successfully change my reply-to address in the zimbra web client (under preferences -> accounts -> personas). If I create a new persona it works correctly in the web client and it appears in the outlook personas tab. However, my reply-to address changes are not propagated to outlook and outlook won't let me edit that field (it only provides a drop down). I have given this user rights to use any address (from the zimbra admin tools).

    Is this a known bug? Or am I doing something incorrectly?

    Thanks

  2. #2
    dino is offline Intermediate Member
    Join Date
    Aug 2007
    Posts
    15
    Rep Power
    8

    Default

    Has anybody come up with a solution for this issue?

    I'm having a similar issue. If a user has two email accounts, acct@email.com and acct@email2.net, and if I want Outlook to always, ALWAYS, send out email from acct@email2.net, I don't seem to be able to. Usually I'd get around this by changing the reply to address, but the personas configuration in the Outlook connector don't allow me to do this.

    Any suggestions...

  3. #3
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    have you tried re-creating the profile using acct@email2.net as the username?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  4. #4
    dino is offline Intermediate Member
    Join Date
    Aug 2007
    Posts
    15
    Rep Power
    8

    Default

    If I create the profile with acct@email2.net, I won't necessarily be able to authenticate to the server. Here's what I mean. We have some users under our main domain that have been using our (POP) email services. Some are switching to the Zimbra service, but they don't want to change their email address. So usually we configure their email clients to do all the authentication with the user set up in the Zimbra servers (i.e. acct@email.com), but the from and reply to: fields usually show their old account (acct@email2.net). The connector doesn't allow me to create this type of set up.

    Perhaps part of the problem is Outlook because even though I set up a default account, when replying or forwarding emails, it uses the email address to which the email was sent. However, the connector ought to have the option to modify the from and reply to fields so that this behavior can be over-written.

    any suggestions...

  5. #5
    klopfer is offline Intermediate Member
    Join Date
    Dec 2006
    Posts
    18
    Rep Power
    8

    Default

    I can say that in 5.0.2 (server and outlook plugin) I am still seeing the problem with the reply address not propagating to outlook personas.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •