Results 1 to 4 of 4

Thread: Unable to Display the Folder. Vista, Outlook 2003

  1. #1
    driventechnology is offline Starter Member
    Join Date
    Jan 2008
    Posts
    1
    Rep Power
    7

    Default Unable to Display the Folder. Vista, Outlook 2003

    I have loaded the connector successfully but when I syncronize the email with the server, it says "Unable to Display the Folder" when I click on any of the folders.

    I am using outlook 2003 with Windows Vista.
    The UAC is disabled.

    I tried creating a new outlook profile and it has the same problem.

    Any suggestions? Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Which release of Zimbra are you using?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    roldham is offline New Member
    Join Date
    Mar 2008
    Posts
    3
    Rep Power
    7

    Default same here

    I'm seeing the same issue...

    windows xp sp 2

    office 2007 professional

    ZCS connector for outlook version 5.0.2471.2

    randomly when i try to access a folder i will get the error message "CANNOT DISPLAY THE FOLDER. AN UNEXPECTED ERROR HAS OCCURED"

    i can always click back on the INBOX and see my messages there, but if i click back on ANY folder, i get the same error message... then a few minutes later, i can get to every folder no problem.

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Both of you - welcome to the forums,

    Could you please examine/attach some ZCO log sections?
    Outlook Troubleshooting Options - Zimbra :: Wiki

    It might be the elusive Bug 17384 - "Cannot display the folder" error when viewing Sent folder if you wish to attach some logs there.

    Driventechnology, it would be also good to know your connector version - also let us know if you made a support ticket on this so we can follow along easier.
    Last edited by mmorse; 03-26-2008 at 10:28 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  2. Outlook 2003: Unable to Login
    By SubFreeze in forum Administrators
    Replies: 2
    Last Post: 01-07-2009, 04:24 AM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  4. Replies: 3
    Last Post: 08-11-2007, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •