Results 1 to 6 of 6

Thread: Integrating Outlook Conector for a user with limited permissions

  1. #1
    sergiumartin is offline Senior Member
    Join Date
    Jun 2007
    Posts
    68
    Rep Power
    8

    Question Integrating Outlook Conector for a user with limited permissions

    We are using Zimbra Network Edition 4.5.10 on Open Suse 10.2 . I've installed Outlook Connector on a computer for a user with limited permissions . Because i was not able to install it directly from his account i ran the script with
    "Run as" option and choosing administrator . Installation complete , but when i start Outlook Office 2003 i don't get the configuration menu , only if i also run the Outlook as administrator .Ok, after doing this , things seems to work ok (even with limited permissions - running as a regular user) but i'm having some problems .. for example i can not access GAL . I'm pretty sure it's about permissions..should i do it in another way...or maybe you could tell me on which folders / files i should add the proper permissions right for the respective user ..
    If i'm running outlook office as administrator everything is working smoothly...so my issue is ..how should i integrate outlook connector for a user with restricted/limited permissions.
    Please advise.
    Thanks

  2. #2
    henry's Avatar
    henry is offline Zimbra Employee
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    8

    Default

    After install you need to create profile manually for this user via
    Start ->Settings->Control Panel -> Mail
    Regards
    Henry

  3. #3
    sergiumartin is offline Senior Member
    Join Date
    Jun 2007
    Posts
    68
    Rep Power
    8

    Thumbs up allright :)

    Thank you Henry. Seems to be working fine now .

  4. #4
    Russianspi is offline Loyal Member
    Join Date
    Aug 2007
    Location
    Yorba Linda, CA
    Posts
    89
    Rep Power
    7

    Question GAL Still not working

    Hi Henry. Your post here did the trick for me to get Zimbra Outlook connector working, but now I'm stuck. I can't get the GAL to work on these limited users (on a testing account I set up with Windows Admin privileges it works fine...).

    I have tried limited accounts (both on WinXP) using both Outlook 2003 and 2007, and neither one can see the GAL, no matter what I do. This would not be such a big deal, except it also means that I can't access any shares (calendaring or otherwise). This is a showstopper. Can you (or someone else) help me, please?

  5. #5
    henry's Avatar
    henry is offline Zimbra Employee
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    8

    Default

    please create logs and post or PM.
    Regards
    Henry

  6. #6
    Russianspi is offline Loyal Member
    Join Date
    Aug 2007
    Location
    Yorba Linda, CA
    Posts
    89
    Rep Power
    7

    Default Logs

    OK...I PM'ed you about logs, but I didn't see a place to put an attachment. I'll put /opt/zimbra/log/sync.log here, and if you're looking for some other log, please let me know. The users are: jrodriguez for Outlook 2007 and mstoermer for Outlook 2003. Thanks!
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •