Results 1 to 3 of 3

Thread: ZCO adding new profile when upgrading

  1. #1
    chh
    chh is offline Advanced Member
    Join Date
    May 2006
    Posts
    196
    Rep Power
    8

    Default ZCO adding new profile when upgrading

    Hi,

    I discovered a problem with the new ZCO.
    After the upgrade to 4.5.7 I let my users upgrade their ZCO.
    For most of these useres a new profile was created and they were asked to give the server name and so on.
    I discovered that for these users the ZCO was installed before they started Outlook for the first time, resulting in a profile named Outlook that was used to sync with Zimbra.
    Now the ZCO created a new profile called Zimbra.

    Has anyone else seen this?
    I would consider this a bug and opened one in bugzilla: Bug 20690 - ZCO creates new profile when upgrading

    Christian
    Last edited by chh; 09-28-2007 at 02:59 AM.

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,292
    Rep Power
    13

    Default

    From which version did you upgrade ?

  3. #3
    chh
    chh is offline Advanced Member
    Join Date
    May 2006
    Posts
    196
    Rep Power
    8

    Default

    The former version was the on from ZCS 4.5.6.1044

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 07-20-2007, 03:21 AM
  2. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  3. Replies: 13
    Last Post: 10-31-2005, 04:22 PM
  4. Replies: 18
    Last Post: 10-30-2005, 09:12 PM
  5. Certify Error on (re)install
    By rodrigoccurvo in forum Installation
    Replies: 4
    Last Post: 09-23-2005, 09:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •