Results 1 to 6 of 6

Thread: Can't uninstall or reinstall Outlook Connector

  1. #1
    Kavey1978 is offline Intermediate Member
    Join Date
    May 2007
    Posts
    15
    Rep Power
    8

    Default Can't uninstall or reinstall Outlook Connector

    Microsoft Outlook 2003. Using ZimbraOlkConnector-4.5.5_GA_831_4.5.230.

    Everything was working fine until ActiveSync was installed. Then Outlook crashed a few seconds after launch. I tried reinstalling Outlook, tried repairing it, tried uninstalling all of Office 2003 and reinstalling it. Then I tried to uninstall and reinstall Zimbra Connector, and I always get "Installation Interrupted." I searched the forum and found a few articles about the same thing, but none of those resolutions helped me.

    Yes, ActiveSync has been uninstalled.

    Here's the log file from attempting to reinstall (after a forced removal from windows).

    === Logging started: 8/15/2007 15:36:08 ===

    Action start 15:36:08: INSTALL.

    Action start 15:36:08: FindRelatedProducts.

    Action ended 15:36:08: FindRelatedProducts. Return value 1.

    Action start 15:36:08: ValidateProductID.

    Action ended 15:36:08: ValidateProductID. Return value 1.

    Action start 15:36:08: DIRCA_TARGETDIR.

    Action ended 15:36:08: DIRCA_TARGETDIR. Return value 1.

    Action start 15:36:08: CostInitialize.

    Action ended 15:36:08: CostInitialize. Return value 1.

    Action start 15:36:08: FileCost.

    Action ended 15:36:08: FileCost. Return value 1.

    Action start 15:36:08: IsolateComponents.

    Action ended 15:36:08: IsolateComponents. Return value 0.

    Action start 15:36:08: CostFinalize.

    Action ended 15:36:08: CostFinalize. Return value 1.

    Action start 15:36:08: WelcomeForm.

    Info 2898. VsdDefaultUIFont.524F4245_5254_5341_4C45_534153783 400, MS Sans Serif, 0

    Info 2898. VSI_MS_Sans_Serif16.0_1_0, MS Sans Serif, 0

    Action ended 15:36:14: WelcomeForm. Return value 1.

    Action start 15:36:14: ProgressForm.

    Action ended 15:36:14: ProgressForm. Return value 1.

    Action start 15:36:14: MigrateFeatureStates.

    Action ended 15:36:14: MigrateFeatureStates. Return value 0.

    Action start 15:36:14: ExecuteAction.

    Action start 15:36:14: INSTALL.

    Action start 15:36:14: DetectOutlookVersionCA.

    Action ended 15:36:14: DetectOutlookVersionCA. Return value 3.

    Action ended 15:36:14: INSTALL. Return value 3.

    Action ended 15:36:14: ExecuteAction. Return value 3.

    Action start 15:36:14: FatalErrorForm.

    Action ended 15:36:15: FatalErrorForm. Return value 1.

    Action ended 15:36:15: INSTALL. Return value 3.

    === Logging stopped: 8/15/2007 15:36:15 ===

    MSI (c) (A0:E8) [15:36:15:359]: Product: ZCS Connector for Outlook -- Installation failed.

  2. #2
    henry's Avatar
    henry is offline Zimbra Employee
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    Installer cannot detect if Outlook is installed.
    I've seen that case some time ago. The cause can be corrupted registry. To check this i need export of HKEY_CLASSES_ROOT registry key.
    to export use the following command
    regedit.exe /e myfile.reg HKEY_CLASSES_ROOT
    then zip the myfile.reg and send me to henry@zimbra.com
    Regards
    Henry

  3. #3
    Kavey1978 is offline Intermediate Member
    Join Date
    May 2007
    Posts
    15
    Rep Power
    8

    Default

    Thanks Henry. Sent the zip of the reg file to you.

  4. #4
    henry's Avatar
    henry is offline Zimbra Employee
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    Quote Originally Posted by Kavey1978 View Post
    Thanks Henry. Sent the zip of the reg file to you.
    There is still no mail in my mailbox. Also you can place it somewhere and send me the link.
    Regards
    Henry

  5. #5
    Kavey1978 is offline Intermediate Member
    Join Date
    May 2007
    Posts
    15
    Rep Power
    8

    Default

    I posted it on a website and emailed you the link.

  6. #6
    henry's Avatar
    henry is offline Zimbra Employee
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    registry seems to be fine.
    Can you get installer logs with
    /lv option
    It enables debug logging from our installer functions
    so the complete command line is something like this
    msiexec -i ZimbraOlkConnector.msi /lv log.txt
    Last edited by henry; 08-16-2007 at 10:21 AM. Reason: additional info
    Regards
    Henry

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 11:15 AM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  4. Uninstalling/Reinstalling Outlook Connector
    By harleyj in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 07-13-2006, 08:31 PM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •