Results 1 to 6 of 6

Thread: Outlook connector and GAL Aliases

  1. #1
    didster is offline Active Member
    Join Date
    May 2007
    Posts
    31
    Rep Power
    7

    Default Outlook connector and GAL Aliases

    Hi,

    We have just upgraded to V4.5.6 and for the most part, it went without a hitch - thanks!

    Anyway, the main reason for us doing the upgrade was to get the fix for Bug 10456 - hide account alias in gal search for ZWC - hide account aliases in GAL search for ZWC. I, perhaps stupidly, assumed that this fix would also apply to the outlook connector.

    However, with 4.5.6 I find that aliases do indeed no longer appear in GAL under the web client, but they still appear in the GAL under outlook

    Does anywone have any ideas to if I am doing something stupid here? I have upgraded both the server and the ZCO with no luck.

    Thanks

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,292
    Rep Power
    13

    Default

    The bug is still open, vote for it : Bug 18785 - hide account alias in GAL search for ZCO

  3. #3
    support.txdistlcms.org is offline Active Member
    Join Date
    Oct 2007
    Posts
    36
    Rep Power
    7

    Default Bug 18785 status?

    I am confused about Bug 18785 status?

    I wish to not have aliases show in Outlook's GAL. Looking at that bug report it looks like it is listed as Verified and FIXED???

  4. #4
    henry's Avatar
    henry is offline Zimbra Employee
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    8

    Default

    Yes.
    It is fixed for 5.0 connector.
    Regards
    Henry

  5. #5
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    To help you out for the future -
    The version info at the top (unless someone adjusts it) is set at the time of bug opening.
    What helps is if you look at the bottom, where there will usually be a 'verified on:' or in some cases you may need to search for it in PMWeb

  6. #6
    support.txdistlcms.org is offline Active Member
    Join Date
    Oct 2007
    Posts
    36
    Rep Power
    7

    Default correcting for 4.x

    I found this in addition:

    How to remove aliases in GAL?

    Talking about changing the global value to:

    zimbraMailDeliveryAddress,mail=email

    If I do so, will I have any issues when I upgrade to 5.0?

    How do I change that value, with zmlocalconfig or?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •