Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: [SOLVED] Outlook Sharing no longer available??

  1. #1
    riccadus is offline Intermediate Member
    Join Date
    Oct 2006
    Posts
    19
    Rep Power
    8

    Default [SOLVED] Outlook Sharing no longer available??

    Hey guys, we've recently upgraded to 4.5.6 (Network). I've just noticed that the "Sharing" option available via the context menu for mail folders, calendars and contacts is now grayed out on all our clients, meaning we can no longer manage delegate access permissions through Outlook. Existing delegated folders still appear to work.

    Our client connector versions are widely dispersed, some are running the latest version, some are quite old, but all are exhibiting this strange behavior.

    Is anybody else experiencing these issues? Was this feature removed??

    The only other references I can find to this issue in the forums are quite old (several versions ago) and the fix here was to enable the "Sharing" add-in via the COM Add-in manager. However, this is no longer relevant as there is no longer a separate sharing add-in for Zimbra.

    Any ideas?

  2. #2
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    make sure the sharing add-in is enabled:

    Run regedit:
    * Find the following registry key and set its value to 3
    * HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlo ok\Addins\SharingAddin.Addin\LoadBehavior
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    riccadus is offline Intermediate Member
    Join Date
    Oct 2006
    Posts
    19
    Rep Power
    8

    Default

    Sam, yes it's enabled - see screenshot for confirmation.

    It has always been working until recently. The only thing in common between all clients has been the upgrades on the server-side.
    Attached Images Attached Images
    • File Type: jpg 1.jpg (72.5 KB, 678 views)

  4. #4
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    Ah, the menu item is always disabled. Right click the folder, then select properties and you can view the sharing tab.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #5
    riccadus is offline Intermediate Member
    Join Date
    Oct 2006
    Posts
    19
    Rep Power
    8

    Default

    I'm sure I used to be able to access it both ways. But either way, I'm not seeing a Sharing tab under properties either (see screenshot).

    Appreciate your help.
    Attached Images Attached Images
    • File Type: jpg 2.jpg (38.4 KB, 671 views)

  6. #6
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default Sharing addin

    Try going to \Program Files\Common Files\System\MSMAPI\1033 (or wherever your ZCO dlls are), and doing the commands:

    regsvr32 /u /s SharingAddin.dll
    regsvr32 /s SharingAddin.dll

  7. #7
    riccadus is offline Intermediate Member
    Join Date
    Oct 2006
    Posts
    19
    Rep Power
    8

    Default

    No love there unfortunately. Might re-install connector from scratch and see if that helps.

  8. #8
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    try control panel->add/remove programs->ZCO->repair
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  9. #9
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    also, ensure the add-in isn't disabled by outlook

    help->about->disabled items
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  10. #10
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,320
    Rep Power
    13

    Default

    After upgrade to pre-4.5.7, I have some issues with the connector (see : Bug 18408 - Build 1068 ZCO does not like full names for recipients).

    I followed this thread and my "sharing extension" was disabled by Outlook (Help, About, Disabled items).

    So I re-enabled it.

    A couple of Outlook restart (one in "safe mode") and it's now fully working 8)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sharing in Outlook vs Sharing in Web client
    By tonythemediaguy in forum Administrators
    Replies: 1
    Last Post: 06-04-2007, 03:10 PM
  2. Outlook - Sharing Calendars
    By KenVM in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 05-10-2007, 04:23 PM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  4. Outlook calendar sharing to webmail/isync
    By david.reeltime in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-31-2007, 05:32 PM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •