Results 1 to 2 of 2

Thread: Trouble creating BBmanager accounts..etc.

  1. #1
    crawlspace35 is offline Active Member
    Join Date
    Sep 2010
    Posts
    32
    Rep Power
    4

    Default Trouble creating BBmanager accounts..etc.

    Hello Everyone,
    I am setting up BES express 5.0.3 on a windows server 2008 Standard.
    And trying to connect it to a zimbra server Release: 6.0.8_GA_2661.RHEL5_64_20100824100342 CentOS5_64 NETWORK edition.

    Having a small problem and was hoping someone may have some insight ..
    I have installed the outlook connector with outlook 2007. The issue is that when I create the account for say, Blackberry manager ..I go through all the setup and when I am done I click apply and nothing happens at all....I can only cancel the setup and create an account without a mailbox..or quit all together.

    Any ideas what could cause this? If more info is needed please let me know.

    Thanks in advance

  2. #2
    crawlspace35 is offline Active Member
    Join Date
    Sep 2010
    Posts
    32
    Rep Power
    4

    Default Fixed that but now Gal syncs but still nothing

    I finally got the accounts to create, and after some headaches they are syncing the gal with the zimbra server. But still for some reason I cannot add BB users in the administration console. I receive an error that it "cannot find the records you are looking for."

    I have set the mail mode to "both" in order to enable the sync, but I do not even see the global address list in the outlook program, I am under the impression I should.

    I understand that to some people this stuff may be common sense, but I am by no means a mail server admin and could really use some advice from a more experienced user/admin. Thank you in advance for any help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. trouble in creating accounts through CLI...
    By tamilnandhu in forum Installation
    Replies: 1
    Last Post: 11-20-2007, 01:30 AM
  2. Character codification creating accounts
    By spAlex in forum Migration
    Replies: 3
    Last Post: 09-07-2007, 03:47 AM
  3. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  4. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •