Results 1 to 3 of 3

Thread: BESX with Zimbra 6 can not send mails

  1. #1
    deepblue is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Stuttgart / Germany
    Posts
    223
    Rep Power
    9

    Default BESX with Zimbra 6 can not send mails

    Hi all,

    we have a BESX running for some time with ZCB 6.5 connected to a Zimbra 6.0.5. Everything is working pretty stable. Activation of users was never a problem. Email, contact and calendar sync works with only some minor problems.

    But we see a very strange thing every ~4-6 weeks, that happens to the majority of all users. Out of a sudden, all users can not send mails from their BBs. When they try to send a mail, they get:

    Code:
    transaction error – decryption error
    The users still receive mails, contacts, appointments. They can even see the mails they have send through the WebUI or Outlook. The only way to work around that is to regenerate the key on the BB:

    go to Device Options > Security > General Settings.
    Go to the bottom and highlight where it says “Desktop” and click on it.
    There should be an option to “Regenerate Encryption Keys”

    After regenerating the keys, the user can send mails again from the BB. I wonder what is causing that problem and if it is a known thing...

    Regards
    Thomas

  2. #2
    eugener is offline Zimbra Employee
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    This problem has been fixed. The fix can be found in ZCB 6.5.2. Please see Bug 55280 – prevent user config from being overwritten on every restart for mored details.



    Quote Originally Posted by deepblue View Post
    Hi all,

    we have a BESX running for some time with ZCB 6.5 connected to a Zimbra 6.0.5. Everything is working pretty stable. Activation of users was never a problem. Email, contact and calendar sync works with only some minor problems.

    But we see a very strange thing every ~4-6 weeks, that happens to the majority of all users. Out of a sudden, all users can not send mails from their BBs. When they try to send a mail, they get:

    Code:
    transaction error – decryption error
    The users still receive mails, contacts, appointments. They can even see the mails they have send through the WebUI or Outlook. The only way to work around that is to regenerate the key on the BB:

    go to Device Options > Security > General Settings.
    Go to the bottom and highlight where it says “Desktop” and click on it.
    There should be an option to “Regenerate Encryption Keys”

    After regenerating the keys, the user can send mails again from the BB. I wonder what is causing that problem and if it is a known thing...

    Regards
    Thomas

  3. #3
    deepblue is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Stuttgart / Germany
    Posts
    223
    Rep Power
    9

    Default

    Hi eugener,

    Quote Originally Posted by eugener View Post
    This problem has been fixed. The fix can be found in ZCB 6.5.2. Please see Bug 55280 – prevent user config from being overwritten on every restart for mored details.
    great... Thanks a lot. I will schedule a upgrade for the ZCB in the next days...

    Regards
    Thomas

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •