Results 1 to 4 of 4

Thread: ZCB upgrade to 6.0.7 debug errors

  1. #1
    Goonsniper is offline Active Member
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    38
    Rep Power
    6

    Default ZCB upgrade to 6.0.7 debug errors

    Hi

    I just upgraded my BES connector from 5.0.23 to 6.0.7 and now when the BB controller starts I get the following error message. If I keep clicking ignore it loads and it processes messages as expected but it's disturbing me

    I've tried repairing the connector and rebooting without success.


    EDIT: I've just discovered that I can't activate a BB since this started... now it's a real problem.
    Attached Images Attached Images
    Last edited by Goonsniper; 06-30-2010 at 07:34 AM.

  2. #2
    eugener is offline Zimbra Employee
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    This was fixed. Please grap the latest version of zcb 6.0.7(ZimbraBESConnector-6.0.7_GA_2381_6.0.5369.7.msi) from Download Zimbra Collaboration Suite, Zimbra Desktop free email client, Zimbra for BlackBerry

  3. #3
    Goonsniper is offline Active Member
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    38
    Rep Power
    6

    Default

    Hi

    I still can't activate a BB. Now I get the following error window...
    Attached Images Attached Images

  4. #4
    eugener is offline Zimbra Employee
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    Although i can't reproduce it myself, i opened the bug https://bugzilla.zimbra.com/show_bug.cgi?id=48727 and submitted the fix which is the main suspect behind the error message in question. Please contact support@zimbra.com or myself(eugene@zimbra.com) to obtain zcb build containing this fix.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. Can no longer start desktop
    By foobaz in forum General Questions
    Replies: 12
    Last Post: 04-02-2010, 04:06 PM
  3. Unable to access Yahoo account via Zimbra Desktop
    By drdrem in forum Error Reports
    Replies: 10
    Last Post: 10-13-2009, 01:30 PM
  4. [SOLVED] Zimbra desktop slowed down the system
    By hvle in forum General Questions
    Replies: 5
    Last Post: 03-23-2009, 05:32 PM
  5. Moving to different server
    By AaronW1000 in forum Installation
    Replies: 2
    Last Post: 07-03-2008, 07:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •