Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Outlook 2007 will not install

  1. #21
    xeon is offline Advanced Member
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    6

    Default

    Quote Originally Posted by eugener View Post
    In ZCB 6.0.8 installation procedure(see below) has been simplified so that installation of MAPI/CDO is no longer necessary:

    -install Outlook 2007
    -install standalone CDO(Download details: Collaboration Data Objects, version 1.2.1)
    -install ZCB 6.0.8 (grab latest one from website)
    -create MAPI profiles
    -install BES

    ZCB 6.0.8 install document on the website was supposed to be updated with steps above. If not, please grab this document from support(support@zimbra.com)
    Ok, this information is better, but not just yet! Used ZCB Installer "ZimbraBESConnector-6.0.8_GA_2381_6.0.5381.8.msi"

    When I create the MAPI profile BlackBerryManager, select other Types, then Zimbra Collaboration Server. It errors out with "This information service is not installed on your computer." I cannot move forward until this is resolved. I am emailing support to retrieve the latest document as its not posted on the website.
    Last edited by xeon; 09-23-2010 at 08:51 AM.

  2. #22
    xeon is offline Advanced Member
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    6

    Default

    Quote Originally Posted by xeon View Post
    Ok, this information is better, but not just yet! Used ZCB Installer "ZimbraBESConnector-6.0.8_GA_2381_6.0.5381.8.msi"

    When I create the MAPI profile BlackBerryManager, select other Types, then Zimbra Collaboration Server. It errors out with "This information service is not installed on your computer." I cannot move forward until this is resolved. I am emailing support to retrieve the latest document as its not posted on the website.
    A reboot seems to be required after ZCB installation... The error went away when creating the profiles after rebooting the system.
    Last edited by xeon; 09-23-2010 at 09:26 AM.

  3. #23
    Goonsniper is offline Active Member
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    38
    Rep Power
    6

    Default

    I'm setting up a new BES Express server after reading this thread.

    I used this install order...

    -install Outlook 2007
    -Windows Update Outlook to latest
    -reboot
    -install standalone CDO(Download details: Collaboration Data Objects, version 1.2.1)
    -install ZCB 6.5.3 (grab latest one from website)
    -reboot
    -create MAPI profiles
    -install BES

    During the BES install it says my mapi is 1.0.2536 and won't continue.

    So my question is, are these instuctions corrected and tested? Specifically the part about not requiring cdo&mapi and just using stand alone cdo.

    Thanks

  4. #24
    eugener is offline Zimbra Employee
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    Message about MAPI version inconsistency can be ignored. Please see installation document for details.

    Quote Originally Posted by Goonsniper View Post
    I'm setting up a new BES Express server after reading this thread.

    I used this install order...

    -install Outlook 2007
    -Windows Update Outlook to latest
    -reboot
    -install standalone CDO(Download details: Collaboration Data Objects, version 1.2.1)
    -install ZCB 6.5.3 (grab latest one from website)
    -reboot
    -create MAPI profiles
    -install BES

    During the BES install it says my mapi is 1.0.2536 and won't continue.

    So my question is, are these instuctions corrected and tested? Specifically the part about not requiring cdo&mapi and just using stand alone cdo.

    Thanks

  5. #25
    Goonsniper is offline Active Member
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    38
    Rep Power
    6

    Default

    Thanks, I totally missed that in the docs.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Outlook 2007 Crashes After Installing the Connector
    By Eric1081 in forum Zimbra Connector for Outlook
    Replies: 18
    Last Post: 04-25-2010, 11:23 PM
  2. ZCS Outlook Connector 2007 dont show any approved calendars
    By philippsen in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-19-2010, 03:58 PM
  3. iCal (mac) issues with zimbra and outlook 2007.
    By jaskaran.singh in forum Users
    Replies: 6
    Last Post: 01-14-2010, 09:11 PM
  4. [SOLVED] Outlook 2007 crashing at startup
    By chapman_164 in forum Zimbra Connector for Outlook
    Replies: 21
    Last Post: 09-03-2009, 09:07 AM
  5. Yet another GAL problem with Outlook 2007
    By mozg31337 in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 04-08-2009, 01:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •