Page 7 of 7 FirstFirst ... 567
Results 61 to 67 of 67

Thread: Support for the new BES Express

  1. #61
    sylvester_0 is offline Member
    Join Date
    Jul 2009
    Posts
    11
    Rep Power
    6

    Default

    Quote Originally Posted by fcash View Post
    Don't know about BESx, but there's lots of progress on the BES 5.x bug.
    I think the two products (BES 5 and BES Express 5) are largely compatible with each other. The Express version is just different in that it lacks some advanced Enterprisy features (policies/monitoring/auditing/etc.)

  2. #62
    escamillo is offline New Member
    Join Date
    Jul 2010
    Posts
    3
    Rep Power
    5

    Default

    Hello

    How to vote for the BES Express support?
    I did'nt find the issue on bugzilla?
    Thank you

  3. #63
    Thomas87 is offline Starter Member
    Join Date
    Aug 2009
    Posts
    2
    Rep Power
    6

    Default

    Quote Originally Posted by escamillo View Post
    Hello

    How to vote for the BES Express support?
    I did'nt find the issue on bugzilla?
    Thank you
    Bug 35910 – BES 5.0 i think its this one

  4. #64
    sposetti is offline Former Zimbran
    Join Date
    Nov 2009
    Posts
    105
    Rep Power
    5

    Default

    Please see this recent Announcement in the forums. We are looking for Beta testers for ZCB 6.5 Beta which will include BES 5.0 and BES Express 5.0 support.

    http://www.zimbra.com/forums/announc...ver-6-5-a.html

  5. #65
    claudemir.franco is offline Starter Member
    Join Date
    Jul 2009
    Posts
    1
    Rep Power
    6

    Default trying install BESx 5.0.3 with ZCS and ZCB 7.1

    Hi,

    Im trying install BESx5.0.3 with zcs 7.1 and zcb 7.1 (NE), but not sucessfully.
    all prerequisites already installed (with W2K3 SP2, Outlook 2007 SP2, Microsoft CDO and etc. ..), but in BESx installation, the setup.exe does not enable the option to: "BlackBerry Enterprise Server", only the: "Components". See the attachment.

    Has anyone gone through this?

    thanks.


    Claudemir.
    Attached Images Attached Images

  6. #66
    GWilliams is offline Senior Member
    Join Date
    Apr 2010
    Location
    Cape Town, South Africa
    Posts
    71
    Rep Power
    5

    Default

    Quote Originally Posted by claudemir.franco View Post
    Hi,

    Im trying install BESx5.0.3 with zcs 7.1 and zcb 7.1 (NE), but not sucessfully.
    all prerequisites already installed (with W2K3 SP2, Outlook 2007 SP2, Microsoft CDO and etc. ..), but in BESx installation, the setup.exe does not enable the option to: "BlackBerry Enterprise Server", only the: "Components". See the attachment.

    Has anyone gone through this?

    thanks.


    Claudemir.
    Hi,

    I have checked your attachment and can confirm that I have successfully installed the BESx in conjunction with Zimbra. I notice that you are not able to select the local installation option, but only "Remote Component". Have you setup your Windows Server 2003 server as a domain controller? Also, have you followed the necessary documentation as per "http://www.zimbra.com/support/documentation/zcb-documentation.html". It is really helpful and I just want to ensure that you have explored all options.

    Hope this helps.

    Kind regards,
    GWilliams

  7. #67
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Quote Originally Posted by claudemir.franco View Post
    Im trying install BESx5.0.3 with zcs 7.1 and zcb 7.1 (NE), but not sucessfully.
    all prerequisites already installed (with W2K3 SP2, Outlook 2007 SP2, Microsoft CDO and etc. ..), but in BESx installation, the setup.exe does not enable the option to: "BlackBerry Enterprise Server", only the: "Components". See the attachment.
    Check you don't have TSE (Terminal Services) setup/enabled on your W2K3 server...

    TSE for remote admin _only_ is OK.
    TSE by itself is not.

Page 7 of 7 FirstFirst ... 567

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hosted BES Server
    By dgamez in forum Zimbra Connector for BlackBerry
    Replies: 7
    Last Post: 06-01-2010, 02:52 PM
  2. Paid Zimbra Support = Black Hole?
    By shuntphl in forum Migration
    Replies: 3
    Last Post: 08-04-2009, 02:23 PM
  3. [SOLVED] Support for Professional Express?
    By jkoyle in forum Zimbra Connector for BlackBerry
    Replies: 7
    Last Post: 01-03-2009, 07:44 PM
  4. BES wont pass mail to zimbra server
    By kbigger in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 12-19-2008, 10:18 AM
  5. Should I support the web-client only?
    By mmorse in forum Administrators
    Replies: 0
    Last Post: 10-30-2007, 12:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •