Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Blackberry server setup

  1. #11
    eugener is offline Zimbra Employee
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    Small correction, i meant, please execute 'zmtlscctl both' as you probably will need https and regular http modes turned on at the same time.

  2. #12
    jrsprice is offline Junior Member
    Join Date
    Feb 2009
    Posts
    8
    Rep Power
    6

    Default

    Hi eugener,

    Thanks so much, that helped a lot. Now when I try to activate my BB Storm (yes has the $45 data w/ bes) it just hangs. I recieve the email and the ETP.DAT file however it fails to activate. My company is currently using the bb professional software version 4.1.4.3, bb manager version 4.1.4.17

    I went through everything possible and stuck in a rut...


  3. #13
    eugener is offline Zimbra Employee
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    The most common reason behind this problem is the fact that device was not properly provisioned by mobile carrier for usage with BES. However, there might be a number of other problems.

    To make precise determination, pllease post snippet of agent log file (it has 'MAGT' component in the name) covering period of time when device was in the process of activation. Also in case if you do not feel comfortable to post the log, please feel free to send it over to support@zimbra.com or eugene@zimbra.com

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 10:51 AM
  2. Replies: 8
    Last Post: 08-07-2008, 05:18 AM
  3. Replies: 25
    Last Post: 06-20-2007, 03:02 AM
  4. Adding new mailbox server on multi-server setup
    By Britt in forum Installation
    Replies: 2
    Last Post: 11-28-2006, 09:00 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •