Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ZCB: Now GA

  1. #1
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  2. #2
    CBAC is offline Active Member
    Join Date
    Mar 2009
    Posts
    30
    Rep Power
    6

    Question

    Is there any suggestions from upgrading from beta 3/4 to GA when you have already correctly setup the BES server?

  3. #3
    deepblue is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Stuttgart / Germany
    Posts
    223
    Rep Power
    9

    Default

    Quote Originally Posted by CBAC View Post
    Is there any suggestions from upgrading from beta 3/4 to GA when you have already correctly setup the BES server?
    I just installed te GA .msi file over the old Connector... So far, everything looks good...

    Regards
    Thomas

  4. #4
    Chewie71 is offline Trained Alumni
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    8

    Default

    Thomas,

    Did you stop all the BES processes first or just run the new ZCB msi?

    Matt

  5. #5
    deepblue is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Stuttgart / Germany
    Posts
    223
    Rep Power
    9

    Default

    Quote Originally Posted by Chewie71 View Post
    Thomas,

    Did you stop all the BES processes first or just run the new ZCB msi?

    Matt
    I stopped the BES Controller. And you have to close the Blackberry Manager...

    Regards
    Thomas

  6. #6
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Great success! Stopped the services, installed new connector, and restarted the same as deepblue.

    Like CBAC points out, the documentation doesn't mention it, but the old beta docs did explain the upgrade process.

  7. #7
    dvngoku is offline New Member
    Join Date
    Jun 2012
    Posts
    3
    Rep Power
    3

    Default

    I have a question:
    Is it necessary install a zimbra proxy enviroment to install the zimbra conector for a BES?
    This is because I am in the profiles creation (BlackBerryServer
    and BlackBerryServer_MailStoreProfile) and when and I'm trying to create the profile but i can't, I follow the steps but in the window in creation profiles when I choose Others servers and I select ZCS and I type the name server and the account ante password for the BES admin, then I clic in "apply" and "ok" the process does not continue.

  8. #8
    deepblue is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Stuttgart / Germany
    Posts
    223
    Rep Power
    9

    Default

    Hi,

    Quote Originally Posted by dvngoku View Post
    I have a question:
    Is it necessary install a zimbra proxy enviroment to install the zimbra conector for a BES?
    No. You don't need zimbra proxy for BES. AFAIK is not even supported..

    This is because I am in the profiles creation (BlackBerryServer
    and BlackBerryServer_MailStoreProfile) and when and I'm trying to create the profile but i can't, I follow the steps but in the window in creation profiles when I choose Others servers and I select ZCS and I type the name server and the account ante password for the BES admin, then I clic in "apply" and "ok" the process does not continue.
    Hmm.. Did you provide Port 7071 along with your zimbra Server Hostname (like zimbra.server.com:7071) and did you check the "Secure Connection" Checkbox?
    Can you make sure, that the BES can "talk" to the zimbra server at the adminport (7071)? Is there a router/firewall/NAT barrier between BES and Zimbra server? Can you see the access of the BES Admin user in the zimbra logs?

    Regards
    Thomas

  9. #9
    dvngoku is offline New Member
    Join Date
    Jun 2012
    Posts
    3
    Rep Power
    3

    Default The problem continue

    Quote Originally Posted by deepblue View Post
    Hi,



    No. You don't need zimbra proxy for BES. AFAIK is not even supported..



    Hmm.. Did you provide Port 7071 along with your zimbra Server Hostname (like zimbra.server.com:7071) and did you check the "Secure Connection" Checkbox?
    Can you make sure, that the BES can "talk" to the zimbra server at the adminport (7071)? Is there a router/firewall/NAT barrier between BES and Zimbra server? Can you see the access of the BES Admin user in the zimbra logs?

    Regards
    Thomas
    All that you are telling me is OK, the port 7071 is open and there is no restrictions betwen the BES and the Zimbra server, maybe the fail coul be the windows 2008 server???' do you know about it? but all is open and I can't continue with the installation process...please help meeeeeeeeeeeeeeeeeeee
    if you wish I can send a attatchment with a print screen with my problem, please really I need helpproblemas zimbra.pdf?

  10. #10
    jerryboi is offline Special Member
    Join Date
    Apr 2006
    Posts
    111
    Rep Power
    9

    Default

    I installed ZCB yesterday and the automatic profile creation (upper side of page 13 in the admin guide) did not work for me either, I had to choose 'do not create profiles' and created the two profiles manually.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Will 5.5 ZCB architectural changes require re-activations?
    By pepelatz in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 10-03-2008, 10:53 AM
  2. BES and ZCB Beta 3 ... single device ..arrgh
    By nlongmuir in forum Zimbra Connector for BlackBerry
    Replies: 4
    Last Post: 09-04-2008, 12:46 PM
  3. ZCB and Windows Search
    By alee in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 08-13-2008, 10:42 AM
  4. ZCB with non-standard HTTPS port?
    By bersrker in forum Zimbra Connector for BlackBerry
    Replies: 1
    Last Post: 07-09-2008, 09:02 AM
  5. [SOLVED] ZCB does not install
    By scott.coats in forum Zimbra Connector for BlackBerry
    Replies: 8
    Last Post: 06-23-2008, 06:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •