Our Server is Windows Server 2003 R2 64.
I have installed Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1, but when I installed BES, It prompted me that “Exchange Server is not detected. A newer vesion of mapi32.dll may need to be installed".
How to avoid these prompts? I hope someone can give some tips, very grateful!