Results 1 to 4 of 4

Thread: GAL lookup missing

  1. #1
    masakaz is offline New Member
    Join Date
    Apr 2008
    Posts
    3
    Rep Power
    7

    Default GAL lookup missing

    I have installes Zimbra and BES with ZBC.
    But, I cannot find any user name in the Outllok and BlackBerry Manager.

    Profile(BlackBerryManager/BlackBerryServer)
    Myserver.domain:7071
    SSL Checked

    Environment:
    BES 4.1.6/Windows Server 2003
    Zimbra 5.0.9/CentOS5
    ZBC Bata3

    What should I check?

    masakaz
    Attached Files Attached Files

  2. #2
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by masakaz View Post
    I have installes Zimbra and BES with ZBC.
    But, I cannot find any user name in the Outllok and BlackBerry Manager.

    Profile(BlackBerryManager/BlackBerryServer)
    Myserver.domain:7071
    SSL Checked

    Environment:
    BES 4.1.6/Windows Server 2003
    Zimbra 5.0.9/CentOS5
    ZBC Bata3

    What should I check?

    masakaz
    when you launch the blackberry manager for the first time after creating the profiles, we need to sync the GAL. this could take a couple of minutes so you might need to wait a bit depending on the size of your GAL.

  3. #3
    masakaz is offline New Member
    Join Date
    Apr 2008
    Posts
    3
    Rep Power
    7

    Default

    Thanks Anthony,

    Our GAL have only two address.

    masakaz

  4. #4
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by masakaz View Post
    Thanks Anthony,

    Our GAL have only two address.

    masakaz
    the GAL on the server only has two addresses? or only two addresses are being synced?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Amavisd-Postfix RCPT TO Takes a long time
    By samuraii in forum Administrators
    Replies: 8
    Last Post: 02-11-2009, 03:34 PM
  2. Zimbra OSS 4.5.11 Re-install
    By newmember in forum Installation
    Replies: 0
    Last Post: 09-09-2008, 10:26 PM
  3. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 06:59 PM
  4. Replies: 2
    Last Post: 04-20-2008, 09:00 PM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •