Results 1 to 7 of 7

Thread: Testing a Blackberry in our Zimbra environment

  1. #1
    sadams@bigrocksports.com is offline Senior Member
    Join Date
    Jan 2008
    Posts
    70
    Rep Power
    7

    Default Testing a Blackberry in our Zimbra environment

    I would like to test out a Blackberry in our Zimbra environment. We are currently using iPhones and the Moto Q for smart phones. It looks like getting the Blackberry working in our environment is going to be much more involved. I want to make sure I have the correct steps to get this working.

    We run our Zimbra server on RHEL4 - 64 bit running ZCS 5.0.9. I plan to install the BES/BPS software and Zimbra BES Connector on a Windows 2003 Server.

    I would appreciate any help with these processes:

    1. Install Blackberry Enterprise Server or BlackBerry Professional Software 4.1?

    I have a license for BlackBerry Professional Software 4.1 for Microsoft Exchange, but is that different than BES? If so, is BES something I have to purchase from Blackberry? I have tried to install the Blackberry Professional Software on the Windows 2003 Server, but get an error "The MAPI subsystem cannot be correctly initiized and used." near the end of the installation.

    2. Install Zimbra BES Connector 5.x.x.

    Is there any documentation for the settings to use to link the BES software to our actual Zimbra server?

    3. Configure and test the actual Blackberry.

    Is there any documentation for the settings on the Blackberry so that it syncs to the Zimbra/BES server?

    Thanks for any help,
    Shannon

  2. #2
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by sadams@bigrocksports.com View Post
    I would like to test out a Blackberry in our Zimbra environment. We are currently using iPhones and the Moto Q for smart phones. It looks like getting the Blackberry working in our environment is going to be much more involved. I want to make sure I have the correct steps to get this working.

    We run our Zimbra server on RHEL4 - 64 bit running ZCS 5.0.9. I plan to install the BES/BPS software and Zimbra BES Connector on a Windows 2003 Server.

    I would appreciate any help with these processes:

    1. Install Blackberry Enterprise Server or BlackBerry Professional Software 4.1?

    I have a license for BlackBerry Professional Software 4.1 for Microsoft Exchange, but is that different than BES? If so, is BES something I have to purchase from Blackberry? I have tried to install the Blackberry Professional Software on the Windows 2003 Server, but get an error "The MAPI subsystem cannot be correctly initiized and used." near the end of the installation.

    2. Install Zimbra BES Connector 5.x.x.

    Is there any documentation for the settings to use to link the BES software to our actual Zimbra server?

    3. Configure and test the actual Blackberry.

    Is there any documentation for the settings on the Blackberry so that it syncs to the Zimbra/BES server?

    Thanks for any help,
    Shannon
    when you download the latest ZCB (BETA 3) there should be some docs that you need to closely follow. the installation order is very important and if you follow them, you shouldn't have any installation related issues.

    that being said, BlackBerry Professional Edition is sort of a BES lite. ZCB will work with both software packages. i, personally, prefer working with a full BES because the UI is a bit more powerful (e.g. you can see the users pending delete and purge them). to get a full BES, you would need to purchase BES for Exchange licenses instead of the free Professional Edition license.

    so make sure that you follow the docs and then let us know if you are having any other issues. these forums have a wealth of information regarding other problems that people have been seeing so some of that information might help you if you run into some hiccups.

    --Tony

  3. #3
    Baylink is offline Elite Member
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    Tony: are you the resident BlackBerry guy there?
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

  4. #4
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by Baylink View Post
    Tony: are you the resident BlackBerry guy there?
    I would say so but there are a bunch of people here with enough state to help you out if you have any issues. Support is very knowledgeable regarding the issues that you might run into while installing/running ZCB and BES. Also, there are some forums users that are getting really experienced running the application.

    --Tony

  5. #5
    sadams@bigrocksports.com is offline Senior Member
    Join Date
    Jan 2008
    Posts
    70
    Rep Power
    7

    Default

    Tony,

    So, I need to install the BES Connector 5.x.x first and the documentation will be extracted out of the installer .exe file? When I downloaded the connector, I don't recall seeing/receiving any dox.

    Thanks,
    Shannon

  6. #6
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by sadams@bigrocksports.com View Post
    Tony,

    So, I need to install the BES Connector 5.x.x first and the documentation will be extracted out of the installer .exe file? When I downloaded the connector, I don't recall seeing/receiving any dox.

    Thanks,
    Shannon
    there should be either a seperate link to the docs or there should be a package that has the docs and the installer for ZCB. the docs are not part of the ZCB MSI. if you still can't find the docs...private message me with your email address and i will send the latest and greatest to you.

  7. #7
    Baylink is offline Elite Member
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    Quote Originally Posted by alee View Post
    I would say so but there are a bunch of people here with enough state to help you out if you have any issues.

    Ah... but I'm not interested in BES... for the reasons that I outline in this other (orphan) thread.

    Could you read and perhaps comment?
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •