Results 1 to 4 of 4

Thread: BES missing GAL

  1. #1
    Chewie71 is offline Trained Alumni
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    371
    Rep Power
    8

    Default BES missing GAL

    Currently still running the older beta of ZCB.

    We lost the GAL in BES and can't add new users...it used to be there. Tried stopping/starting services and rebooting...nothing so far.

    I can shutdown BES, launch Outlook, and get into the GAL from the BlackBerryServer Profile. From there I can go and browse the GAL in the address book just fine. All the names are there. They don't appear when I go back and start BES again though. I have also tried the "Update Global Address List" from Outlook....but it still doesn't seem to be getting it in BES.

    Any ideas? We're going to upgrade to 5.0.9 and the new BES beta the weekend after next....but we have a user who doesn't want to wait that long.

    Thanks,
    Matt

  2. #2
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by Chewie71 View Post
    Currently still running the older beta of ZCB.

    We lost the GAL in BES and can't add new users...it used to be there. Tried stopping/starting services and rebooting...nothing so far.

    I can shutdown BES, launch Outlook, and get into the GAL from the BlackBerryServer Profile. From there I can go and browse the GAL in the address book just fine. All the names are there. They don't appear when I go back and start BES again though. I have also tried the "Update Global Address List" from Outlook....but it still doesn't seem to be getting it in BES.

    Any ideas? We're going to upgrade to 5.0.9 and the new BES beta the weekend after next....but we have a user who doesn't want to wait that long.

    Thanks,
    Matt
    there were some issues with BETA 2 regarding the GAL. These bugs have been fixed for BETA 3.

  3. #3
    dowwy is offline Junior Member
    Join Date
    Aug 2008
    Posts
    6
    Rep Power
    6

    Default

    Is there any known way to get the GAL back once this has happened?

  4. #4
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by dowwy View Post
    Is there any known way to get the GAL back once this has happened?
    there are 2 mail profiles that are on the system. BlackBerryManager is what is being used when you are trying to add users to the system. You could delete and recreate that profile to get the GAL back. the problem is that BlackBerryServer is used by the BES agent and a user will not start if they are missing from that GAL even if there were added properly because the other profile's GAL was in good shape.

    These issues are resolved in BETA 3 and it seems the cleanest way to fix this issue is to upgrade...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. External GAL & Select Addresses
    By ashm in forum Administrators
    Replies: 1
    Last Post: 07-07-2011, 02:14 AM
  2. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 06:59 PM
  3. Replies: 2
    Last Post: 04-20-2008, 09:00 PM
  4. GAL not correct for Outlook
    By Richard in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-07-2007, 12:48 PM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •