Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: [SOLVED] Can not activate a blackberry handheld.

  1. #11
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by kwang View Post
    I have enabled everything in ZCOLogCtl.exe. I rebooted the machine a few times. I could not find zco*BlackBerryAgent* file. Also I zipped the whole bes log directory for today. I really could not find the MAGT files. I can receive the RIM message as shown in the last picture.
    well, that is your problem.
    nothing is going to work if your BES agent doesn't come up.
    the zimbra portion of things kick in only after the BES agent is running so you are debugging a BES specific issue. are all of your blackberry services running?

    i know that there is a timing issue with the sql service and other BES services which may be your problem. if you open up your services control panel applet and there are some blackberry services which are "automatic" but are not started, you may be experiencing these timing issues. try manually starting these services and then restart the controller.

    --Tony

  2. #12
    kwang is offline Active Member
    Join Date
    Mar 2008
    Posts
    31
    Rep Power
    7

    Default All the services have been running

    One more clue. I can send a message from bes manager to the un-activated user.

    Thank you and I really appreciate your effort.
    Attached Images Attached Images

  3. #13
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by kwang View Post
    One more clue. I can send a message from bes manager to the un-activated user.

    Thank you and I really appreciate your effort.
    yeah...if you send a message via PIN, that bypasses the agent and the message will be delivered. this is a good mechanism to use of the server is down and you want your users to know about it.

  4. #14
    kwang is offline Active Member
    Join Date
    Mar 2008
    Posts
    31
    Rep Power
    7

    Default

    You haven't solved my problem yet. I still cannot activate the cell phone.
    Last edited by kwang; 05-01-2008 at 03:07 PM.

  5. #15
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by kwang View Post
    You haven't solved my problem yet. I still cannot activate the cell phone yet.

    i realize that. have you hit the RIM/BES forums to see if there are other people experiencing the same issue? the Zimbra portion of this issue kicks in after the BES agent is started. if the BES agent isn't starting then this is a BES issue and something is wrong with your environment and/or configuration of BES.

    the zips that you posted only had the MDAT log in it. can you zip up and send all of the RIM logs? maybe we can try to figure out why the controller isn't starting the BES agent.

    have you tried deleting and readding your users in the BES manager? there is also an app called the "BlackBerry Server Configuration" that is installed under your Start Menu|Programs|BlackBerry Enterprise Server folder that has a bit of testing logic to see if you can connect to the configuration db, connect to the RIM NOC, etc... you might want to try that out.

  6. #16
    kwang is offline Active Member
    Join Date
    Mar 2008
    Posts
    31
    Rep Power
    7

    Default

    I don't know what is the BES Agent. I have another bes server which is connected to the Exchange environment. I installed it myself in exactly the same procedure as the one connected to Zimbra. I can activate the same cell phone easily through that bes server. I would assume my bes server probably has no problem. The problem is in its interface with ZCB.

  7. #17
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by kwang View Post
    I don't know what is the BES Agent. I have another bes server which is connected to the Exchange environment. I installed it myself in exactly the same procedure as the one connected to Zimbra. I can activate the same cell phone easily through that bes server. I would assume my bes server probably has no problem. The problem is in its interface with ZCB.
    the BES agent is a user mode process that is launched and managed by the BlackBerry Controller service. the BES agent is responsible for gathering all information from the message store for the various users.
    if it is not running, then no activation emails will get picked up from the mailboxes of the users and no activation will take place.

    send me all of your logs. you only posted a MDAT log file previously.
    is there a controller log file that could explain why it isn't starting any agent processes?

  8. #18
    kwang is offline Active Member
    Join Date
    Mar 2008
    Posts
    31
    Rep Power
    7

    Default

    Sorry, I thought I zipped the whole directory. Actually many log files were open and did not get in the zip file. This time the uploads should be good.
    Attached Files Attached Files

  9. #19
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by kwang View Post
    Sorry, I thought I zipped the whole directory. Actually many log files were open and did not get in the zip file. This time the uploads should be good.
    are you sure that your profiles are created properly? the logs are complaining that the log on to the profile failed.
    one thing you can do is to bring down the blackberry controller service and try launching outlook twice...once with the BlackBerryManager profile and once with the BlackBerryServer profile. when outlook is up, hit "send/receive" and see if you can sync from the zimbra server.

  10. #20
    kwang is offline Active Member
    Join Date
    Mar 2008
    Posts
    31
    Rep Power
    7

    Default

    How many outlook profiles do I need? I can only see one.
    Attached Images Attached Images

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Attempted install on a Blackberry 7780
    By fizi in forum ZimbraME (J2ME Client)
    Replies: 2
    Last Post: 11-05-2007, 03:50 PM
  2. Zimbra + Treo + Blackberry + Cingular Wm5 device.
    By gfdos.sys in forum Migration
    Replies: 5
    Last Post: 06-06-2007, 10:50 AM
  3. Migrate from Kerio + blackberry support
    By ContemporaryFusion in forum Zimbra Mobile
    Replies: 12
    Last Post: 01-12-2007, 03:20 PM
  4. Blackberry Desktop 4.2 Wired Sync - Possible?
    By JasonChase in forum Zimbra Mobile
    Replies: 24
    Last Post: 12-12-2006, 06:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •