Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: ZCB setup - errors in the event log

  1. #11
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    7

    Default

    Quote Originally Posted by bbarnett View Post
    Ok, I've figured out what's up. This is an older server, and for some reason BES is starting too quick on boot. The database server is accepting connections when the BES tries, but the BES database itself is not ready when the BES tries to log in.

    EG:

    BlackBerry Professional Software database-dependent services do not start when using Microsoft SQL Server 2005 on the same computer

    So, I'll have to use their suggestion, since they have no workaround (bleck.. how about trying again in 10 seconds, after bootup? It isn't that difficult, RIM!)

    thanks for the link, i'll have to keep this in my back pocket for other users that have similar problems.

    this is actually a good example of how the functionality of ZCB is very dependent on BES functioning properly with or without ZCB installed. its a good idea to check the RIM forums at the same time as posting issues on these forums.

  2. #12
    kbigger is offline Active Member
    Join Date
    May 2007
    Location
    Maryland, USA
    Posts
    49
    Rep Power
    7

    Default

    Quote Originally Posted by alee View Post
    Hi John,

    ... Regarding the error messages. They are not fatal error messages and we are aware of them.

    I was wondering what your plan was for this BES. How many users do you plan to provision ...

    --Tony
    We have BES and are currently at 68 users. Yesterday I had to reboot the BES for unknown reasons. As part of the post mortem I found the App event log fill with the error messages mentioned here. The BES works fine once again but we are soon going to double the number of BB user. Sincere apologies if I read too much into your comment "How many users do you plan to provision...", but it appeared you were concerned about increasing numbers of users in the presence of these non-fatal errors.

    Can you elaborate if there is any to be made, on the ramifications of these errors? At best I would like to find a way to clean them up if only to optimize BES resource utilization. And at worst, I'd like to head off future problems caused by increasing the number of users beyond some unknown (to me) threshold.

    Thanks
    Keith

  3. #13
    alee is offline Former Zimbran
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    7

    Default

    Quote Originally Posted by kbigger View Post
    We have BES and are currently at 68 users. Yesterday I had to reboot the BES for unknown reasons. As part of the post mortem I found the App event log fill with the error messages mentioned here. The BES works fine once again but we are soon going to double the number of BB user. Sincere apologies if I read too much into your comment "How many users do you plan to provision...", but it appeared you were concerned about increasing numbers of users in the presence of these non-fatal errors.

    Can you elaborate if there is any to be made, on the ramifications of these errors? At best I would like to find a way to clean them up if only to optimize BES resource utilization. And at worst, I'd like to head off future problems caused by increasing the number of users beyond some unknown (to me) threshold.

    Thanks
    Keith
    Hi Keith,

    There is no corelation between the non-fatal errors that you are seeing and the number of users that you can provision on a given BES instance. The reason why I say that most of the "errors" that you are seeing in the BES logs are non fatal is because we've seen some "let's try it this way, oh that didn't work, let's try it this other way, oh that works" regarding the usage of ZCB within BES. So errors will be logged when things do not work a certain way but work in an alternative workflow. We don't work 100% like how BES vs. Exchange works under the scenes but BES still finds a way to send data to from Zimbra via ZCB.

    In terms of the number of users supported during this BES BETA....we do not recommend more than 15-20 users on a given instance right now. We have a plan (and are testing a solution) that will give you the ability to make that better by an order of magnitude but we are not there yet. the user limitation limitation is a combination of some internal changes that we needed to make to ZCB and some Microsoft limitations that they have claimed are "working as designed". We'll have more details as they become available sometime around the GA of the product. That's all i can really say for now.

    --Tony

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Connector Fails
    By ILLCOMM in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 09-28-2007, 12:08 PM
  3. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  4. One All Day Event spans over two days!!!
    By Marcelo in forum Zimbra Connector for Outlook
    Replies: 7
    Last Post: 12-12-2006, 12:21 AM
  5. Errors in log file
    By layer3guru in forum Administrators
    Replies: 2
    Last Post: 08-11-2006, 04:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •