Results 1 to 2 of 2

Thread: Is the Zimbra app for Android supposed to integrate with the OS?

  1. #1
    allwires is offline Starter Member
    Join Date
    Apr 2012
    Posts
    2
    Rep Power
    3

    Default Is the Zimbra app for Android supposed to integrate with the OS?

    Hi everyone,

    I installed the official Zimbra app for Android, and the app seems to work great. My problem is that I can only access my Zimbra stuff through the app itself.

    For example, the contacts show up in the app, but don't show up in my Android contacts list. I have the account set to sync contacts, and even in my contact list the app shows up in that menu where you can choose which accounts to display.

    If I set all other accounts to hidden, and only show the contacts from the Zimbra app, the list is empty!

    Does anyone know a way to get the contacts to sync? I tried using corporate sync, but some of the fields don't get synced unfortunately.

    I'm using a Droid 4 running Android 2.x.

  2. #2
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    As far as I know the VMware Zimbra app is "stand-alone" and does not integrate with any other parts of the system. I've been using it basically since it came out and I don't recall ever seeing any setting or anything like that to tie it in to system contacts. Unfortunately I have temporarily uninstalled the app so that I can evaluate Nitrodesk Touchdown, so I can't check ATM.

    There is an app available called CardDAV sync, which may be what you are looking for. It's been awhile since I looked at it, and I don't recall if there was some setup necessary on the server side, but it does bring Zimbra contacts into the "system" contacts.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  5. Replies: 8
    Last Post: 02-27-2007, 04:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •