Results 1 to 3 of 3

Thread: Disable Antispam in 6.07 Appliance?

  1. #1
    richardsmith is offline Junior Member
    Join Date
    Feb 2011
    Posts
    5
    Rep Power
    4

    Default Disable Antispam in 6.07 Appliance?

    We have a separate antispam device, how do I disable it on the Appliance, I can't find it in the admin console at all?

  2. #2
    pete irvine is offline Active Member
    Join Date
    May 2011
    Location
    Wellington
    Posts
    47
    Rep Power
    3

    Default

    Without getting into the underlying OS - you can not.
    I have my checkpoint firewall doing anti-spam in front of my Zimbra appliance and the zimbra never finds anything - Just leave it alone.

  3. #3
    richardsmith is offline Junior Member
    Join Date
    Feb 2011
    Posts
    5
    Rep Power
    4

    Default

    I would leave it alone, but very occassionally the whole system grinds to a halt, after checking the logs the last event listed refers to the spam agent, I found some info that said it can lock up the port on rare occassions. The machine did come back by itself, but during that time there was no activity, and the cpu sat at 90-95%. No entries were made in the logs for 45mins.

    The last entry was

    12:00 Disconnect from barracuda
    12:47 Timeout after END-OF-MESSAGE from localhost

    If anyone has any more info on this please let me know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Virtual Appliance Questions
    By riogd in forum Installation
    Replies: 2
    Last Post: 06-28-2007, 11:47 AM
  2. antispam not working?
    By moebis in forum Installation
    Replies: 16
    Last Post: 12-03-2005, 08:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •