Results 1 to 6 of 6

Thread: Zimbra with Citrix XenServer

  1. #1
    gbr
    gbr is offline Special Member
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    7

    Default Zimbra with Citrix XenServer

    Hi,

    I thought I'd just say that I have Zimbra (Release 5.0.23_GA_3242.UBUNTU8 UBUNTU8 NETWORK edition for a client and Release 6.0.4_GA_2038.UBUNTU8 UBUNTU8 FOSS edition for me) running under Citrix XenServer.

    The systems have been stable and running fine for over a year.

    Gerald

  2. #2
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,292
    Rep Power
    13

    Default

    I'm also quite happy with XenServer and ZCS.

    However, you should be aware that ZCS is only supported with 64 bits OSes on XenServer, due to a problem with LDAP under 32 bits.

  3. #3
    gbr
    gbr is offline Special Member
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    7

    Default

    Quote Originally Posted by Klug View Post
    I'm also quite happy with XenServer and ZCS.

    However, you should be aware that ZCS is only supported with 64 bits OSes on XenServer, due to a problem with LDAP under 32 bits.
    Did not know that. Everything's been running fine for quite awhile. The Network version authenticates against Active Directory, and the FOSS version just works.

    There are plans to move to 64 bit ASAP though.

    Why would XenServer 32 bit be any different than hardware 32 bit for LDAP?

    Gerald

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by gbr View Post
    Why would XenServer 32 bit be any different than hardware 32 bit for LDAP?
    There's a bug in xen, you'll find details in the forums and bugzilla on the problem. Some installations work fine (I had a 32bit xenserver that ran for years with no problems) and others fail.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,292
    Rep Power
    13

  6. #6
    gbr
    gbr is offline Special Member
    Join Date
    May 2007
    Location
    Winnipeg, Manitoba, Canada
    Posts
    127
    Rep Power
    7

    Default

    Is this a known issue with Citrix XenServer as well as straight Xen? I didn't see any info in the bug about XenServer specifically. I know Citrix does some large modifications to the base Xen.

    Gerald

    ps: This is all basically academic, since I'm moving to 64 bit fairly soon anyway (as soon as a stable Ubuntu 10.04 comes out)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Migrate Zimbra Server to VMware
    By Oasy in forum Administrators
    Replies: 11
    Last Post: 07-14-2010, 07:13 AM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •