Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Problems with Safari?

  1. #1
    bkazez is offline New Member
    Join Date
    Nov 2005
    Posts
    3
    Rep Power
    9

    Default Problems with Safari?

    Hi,

    I'm unable to use the hosted demo from Safari 2.0.2. Is anyone else experiencing this?

    Thanks,
    Ben
    Last edited by bkazez; 11-30-2005 at 06:35 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    Hi

    Do a quick search of the forums and see what issues there are with Safari.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    s3nz3x is offline Project Contributor
    Join Date
    Nov 2005
    Location
    proxima centaury
    Posts
    33
    Rep Power
    9

    Default safari can't write - can read -> firefox

    Just use firefox… to get it work.
    Safari can access and readONLY.

    Firefox work perfectly…
    Come on Apple fix SAFARI…
    running Mac Os X

  4. #4
    bkazez is offline New Member
    Join Date
    Nov 2005
    Posts
    3
    Rep Power
    9

    Default

    I'm actually finding that I can't see any of the UI in Safari. It hangs on the grey screen. No JavaScript errors are in Console.app, so I'm not sure how to go about diagnosing this problem.

    Any help would be great.

    Thanks,
    Ben

  5. #5
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Quote Originally Posted by bkazez
    I'm actually finding that I can't see any of the UI in Safari. It hangs on the grey screen. No JavaScript errors are in Console.app, so I'm not sure how to go about diagnosing this problem.

    Any help would be great.

    Thanks,
    Ben

    Safari is not a supported browser. So if/when you do get it to work you'll hit a few bugs. If your not using the latest Safari then that will cause even more pain. Best bet is to stick with Firefox on Mac for now.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  6. #6
    jannik.sueltz is offline Intermediate Member
    Join Date
    Feb 2006
    Posts
    19
    Rep Power
    9

    Default

    Quote Originally Posted by bkazez
    Hi,

    I'm unable to use the hosted demo from Safari 2.0.2. Is anyone else experiencing this?

    Thanks,
    Ben
    I check out zimbra with Safari 2.0.3 and it works exelent. No Bugs found ...

  7. #7
    schemers is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    228
    Rep Power
    9

    Default

    Safari 2.0.3 still has plenty of issues. We just fixed a batch in mainline, and are still working on some.

  8. #8
    pshah is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    9

    Default Bugzilla

    You can keep track of Safari bugs w/ this bugzilla report:

    http://bugzilla.zimbra.com/show_bug.cgi?id=6003

    Eventually, we will start tracking safari bugs individually but for now we're just trying to work out the major kinks.

  9. #9
    Colin_Sutton is offline Starter Member
    Join Date
    Mar 2006
    Posts
    2
    Rep Power
    9

    Default Still a problem with the demo and Safari 2.0.3

    With Safari 2.0.3 I get a grey screen with a narrow box across the centre.
    This is the log:
    http://demo4.zimbra.com/zimbra/img/h...ritical_32.gif
    http://demo4.zimbra.com/zimbra/img/h...lIcon32x32.gif
    http://demo4.zimbra.com/zimbra/img/h...eb/favicon.gif
    http://demo4.zimbra.com/zimbra/img/h...oginBanner.gif
    http://demo4.zimbra.com/zimbra/js/Aj...v=060216141132
    http://demo4.zimbra.com/zimbra/js/ms...v=060216141132
    http://demo4.zimbra.com/zimbra/js/zi...g/style/zm.css
    http://demo4.zimbra.com/zimbra/js/Zm...v=060216141132
    http://demo4.zimbra.com/zimbra/public/Login.jsp
    http://demo4.zimbra.com/zimbra/skins.../bg_pebble.gif
    http://demo4.zimbra.com/zimbra/skins...s/bg_steel.gif
    The second, third and fourth gif files are not found, and the lgin.jsp gives "bad server response".

    However, trying the links above /after/ the above lines have completed shows that the gif files have error message content. Could it be that the addresses are returned /before/ the error message gif's are dynamically created?
    i.e. Safari is too quick requesting the file...

    It works OK in firefox, but that's much /slower/ to bring up the grey screen.

    Regards,
    Colin
    Last edited by Colin_Sutton; 03-15-2006 at 05:35 AM.

  10. #10
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Safari support is not complete. We are still working through issues.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safari 3 beta for windows
    By Dirk in forum Users
    Replies: 8
    Last Post: 06-14-2007, 11:21 PM
  2. Restarting and german 'umlaut' problems
    By Oswald-Kolle in forum Installation
    Replies: 3
    Last Post: 05-29-2007, 02:09 AM
  3. iSync Connector / Apple Address Book Problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 11
    Last Post: 04-16-2007, 03:40 PM
  4. Status of Safari support?
    By k-gun12 in forum Administrators
    Replies: 9
    Last Post: 02-07-2007, 11:46 AM
  5. M2 broken under Safari
    By Heladito in forum Developers
    Replies: 4
    Last Post: 11-18-2005, 02:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •