Results 1 to 2 of 2

Thread: WebUI not displaying correctly

  1. #1
    cshepherd is offline Active Member
    Join Date
    May 2006
    Location
    Australia
    Posts
    45
    Rep Power
    9

    Default WebUI not displaying correctly

    Hi,

    I've been using Zimbra since version 3 and have been a great fan.

    A couple minor things I've always wondered but never asked.

    1. The 'your message has been sent' message has never fit in the little window down the bottom left.

    2. The vertical resize bar has never worked for me.

    I'm now running 4.5.4 on Ubuntu Dapper. I have tried Safari and Firefox on OSX and I've tried IE6, IE7 and Firefox on Windows and I've tried Konqueror and Firefox in KDE and Gnome environments.

    I've attached an image that will make more sense than 1000 of my words


  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    The 'message sent' box is changing in the next version, I wouldn't bother about it. You mean the horizontal resize bar (I guess it depends which way you look at it ) for resizing the left panel? I have a feeling there's an RFE for that, it's been mentioned before but, you're correct, it doesn't work and never has.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Does the Zimbra LDAP and Zimbra Admin UI break the WebUI restore.
    By alawrenz@percipenz.com in forum Administrators
    Replies: 1
    Last Post: 07-07-2008, 04:22 PM
  2. Character Support
    By ltabora in forum Administrators
    Replies: 21
    Last Post: 09-14-2007, 01:40 AM
  3. can not display the language correctly
    By stc_mis in forum Installation
    Replies: 0
    Last Post: 05-30-2007, 03:31 AM
  4. Replies: 3
    Last Post: 04-30-2007, 11:02 PM
  5. Speeding up the webUI
    By linuxamp in forum Users
    Replies: 2
    Last Post: 10-18-2006, 10:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •