Results 1 to 2 of 2

Thread: WOW+ bug report

  1. #1
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default WOW+ bug report

    Woah. I got M2 installed. It is simply amazing. I have just discovered the RSS feeds as folders. I am very impressed...

    Anyway, I have 2 bug reports for ya'll
    1) If the RSS feed has more that 25 items, then it will display the first 25, and then you have to page over; however, when you page over, it says, "No such folder exists." Increasing the total items displayed fixes this.
    2) If the poll time is set (in the COS) to under 2 minutes, the users cannot change their preferences. They get an error that says "Poll time must be at least 2 min."; however, the user cannot change their poll time.

    GREAT WORK!

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Thanks for the reports!

    1) bug 4753

    2) bug 4754

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4.0 Minor Bug Report and Feature Request
    By LMStone in forum Administrators
    Replies: 2
    Last Post: 09-07-2006, 02:51 PM
  2. will be the accent char bug fixed anytime soon?
    By lfarkas in forum Developers
    Replies: 1
    Last Post: 05-15-2006, 03:19 AM
  3. i18n, bug 5912 and other considerations
    By Kafka in forum I18N/L10N - Translations
    Replies: 9
    Last Post: 02-22-2006, 04:50 PM
  4. Possible bug report...
    By agnOstos in forum Administrators
    Replies: 2
    Last Post: 11-22-2005, 03:45 PM
  5. Replies: 1
    Last Post: 09-15-2005, 01:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •