Results 1 to 6 of 6

Thread: MAPI / IMAP sync

  1. #1
    jbnance is offline Junior Member
    Join Date
    Feb 2007
    Posts
    6
    Rep Power
    8

    Default MAPI / IMAP sync

    I've noticed that changes that I make in an IMAP mail client (such at Thunderbird) don't sync up in a reasonable time on the MAPI side (Outlook). For instance, I have deleted and moved emails from my inbox using IMAP, but when I look at my account using Outlook and the connector, the deleted and moved emails are still in my inbox, and there is a second copy of the moved messages in the folder(s) they were moved to.

    It does seem to sync up eventually, I just haven't noticed what the combination is that gets things sync'd back up.

    I'm running 4.5.0 Network Edition (trial).

    Ideas?

    j

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Please upgrade to 4.5.1 to see if this fixes your issue,
    or if you want to wait until next week, we'll be releasing 4.5.2

    john

  3. #3
    jbnance is offline Junior Member
    Join Date
    Feb 2007
    Posts
    6
    Rep Power
    8

    Default

    Huzzah!

    Glad I didn't get to that upgrade I had planned for today... =)

    Thanks.

    j

  4. #4
    vshah is offline Loyal Member
    Join Date
    Mar 2006
    Posts
    86
    Rep Power
    9

    Default

    When we first started using Zimbra, we noticed such behavior when using Thunderbird in IMAP mode and the ZCO/webmail. We decided, after looking into the matter, that sometimes Thunderbird was being lazy in things such as deleting messages and syncing that back to the server. Don't know why. This was back about a year ago.

  5. #5
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default IMAP \Deleted

    That's pretty much exactly it. Thunderbird isn't doing a move, it's doing a copy-and-mark-the-original-for-deletion. And then Thunderbird doesn't bother to actually delete the original. And so two copies of the message just sit around until Thunderbird gets around to expunging the original, which may not happen until you close Thunderbird.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  6. #6
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default Bug 14761

    Hiding IMAP \Deleted messages in the ZCO has been filed as bug 14761 in bugzilla.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  2. Zimbra Mobile fails with Java Exception
    By JasonChase in forum Zimbra Mobile
    Replies: 7
    Last Post: 01-21-2008, 07:25 PM
  3. Active Sync vs. IMAP for Direct Push email
    By njw in forum Zimbra Mobile
    Replies: 3
    Last Post: 04-04-2007, 10:49 AM
  4. IMAP Sync and "received" date
    By Zenitram in forum Migration
    Replies: 34
    Last Post: 03-16-2007, 04:34 PM
  5. Error on IMAP - Tomcat crashes!
    By rodrigoccurvo in forum Administrators
    Replies: 5
    Last Post: 11-30-2005, 07:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •