Results 1 to 4 of 4

Thread: Zimbra 8.0.6 POP3 not delete email on server

  1. #1
    KennyDeb is offline Intermediate Member
    Join Date
    Sep 2007
    Location
    Thailand
    Posts
    24
    Rep Power
    7

    Default Zimbra 8.0.6 POP3 not delete email on server

    On:
    Release 8.0.6.GA.5664.UBUNTU12.64 UBUNTU12_64 FOSS edition.

    Problem:
    Setup POP3 on Outlook 2007 and Thunderbird then check email. Everything work perfect but email on server not delete after complete download to email client.
    Release 8.0.3.GA.5664.UBUNTU12.64 UBUNTU12_64 FOSS edition.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Are you sure that your copy of Outlook is set to remove mail from the server? You'd be far better using an IMAP connection, it gives you a better experience than POP3.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    KennyDeb is offline Intermediate Member
    Join Date
    Sep 2007
    Location
    Thailand
    Posts
    24
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    Are you sure that your copy of Outlook is set to remove mail from the server? You'd be far better using an IMAP connection, it gives you a better experience than POP3.
    Hi Bill

    I try to setup Outlook with/without "leave copy a message on on the server" function but still not work. I use POP3 cause quota problem.

    Regards
    Ken
    Release 8.0.3.GA.5664.UBUNTU12.64 UBUNTU12_64 FOSS edition.

  4. #4
    KennyDeb is offline Intermediate Member
    Join Date
    Sep 2007
    Location
    Thailand
    Posts
    24
    Rep Power
    7

    Default

    Quote Originally Posted by KennyDeb View Post
    Hi Bill

    I try to setup Outlook with/without "leave copy a message on on the server" function but still not work. I use POP3 cause quota problem.

    Regards
    Ken
    Hi Bill

    I try to setup Thunderbird with clean computer. Now it delete email on server when not use function [] leave messages on server.
    Why 8.0.6 not support this function?

    Regards,
    Ken
    Release 8.0.3.GA.5664.UBUNTU12.64 UBUNTU12_64 FOSS edition.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 11-27-2012, 10:01 AM
  2. Replies: 2
    Last Post: 11-25-2010, 06:30 PM
  3. Migrating a non-active pop3 email account with mails to Zimbra
    By HermanFrancis Bezuijen in forum Users
    Replies: 2
    Last Post: 11-18-2010, 01:37 PM
  4. [SOLVED] Funambol email connector module and Zimbra POP3
    By aldennis in forum Administrators
    Replies: 1
    Last Post: 11-09-2010, 04:47 AM
  5. POP3 Client can't LOGIN to zimbra6 POP3 server
    By warcries in forum Installation
    Replies: 1
    Last Post: 04-29-2010, 08:28 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •