Results 1 to 5 of 5

Thread: Away Message (out of office auto reply)

  1. #1
    cpmckenzie is offline Starter Member
    Join Date
    Feb 2007
    Posts
    1
    Rep Power
    8

    Default Away Message (out of office auto reply)

    I am a new member and a user. Not a system user, just a user.

    My email comes into my Zimbra account through DNS Mx from two domains. xyz.co.uk and xyz.com. This is because the email senders get confused...

    The Zimbra account is set up with the sales@xyz.co.uk email address but also receives mail for sales@xyz.com.

    If I set the away message on, then it only responds to messages sent to xyz.co.uk and not xyz.com even though the emails have arrived in the inbox.

    I have checked the settings and identities but wonder if there is something else I need to do to make it respond.

    Mac

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Welcome to the forums.

    It might only be sending an away message for the primary mailbox address and not for aliases. Check bugzilla and see if there's anything there, if not file an enhancement request and vote on it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    X-Dimension is offline Senior Member
    Join Date
    May 2009
    Posts
    55
    Rep Power
    6

    Default

    Any news on this?

    I have configured my ZCS that it runs only in the LAN and uses an external MTA for sending and receiving Mails to the rest of the world.

    The default domain here is called "internal.org" and the most ISPs are blocking mails from user@internal.org when they came from the domain "external.org" (our external MTA).
    To get mails to the outside, i configured every user account like described here: https://www.zimbra.com/forums/133332-post9.html

    If a user sends an external e-mail, ZCS now uses the from address "user@external.org" instead of "user@internal.org" as default so that the mails are not blocked by all the big ISPs.
    But if he sets an away message, Zimbra does not use "user@external.org" for sending the email, thats why all of these mails are blocked.
    So away messages are only working inside the LAN!

    It would be great if you could choose where the away message is send from.
    (Like personality A or personality B)

  4. #4
    X-Dimension is offline Senior Member
    Join Date
    May 2009
    Posts
    55
    Rep Power
    6

    Default

    No ideas how to fix this problem?

  5. #5
    brainumbc is offline Starter Member
    Join Date
    Aug 2011
    Posts
    1
    Rep Power
    3

    Default

    I had the same problem and it was driving me nuts. Even after disabling the forwarding, I couldn't get the away message to work with even a 1 second cache.

    But I figured out my own problem which may be yours.

    I don't use any text commands when administering Zimbra. I use the web admin console. I logged in and saw my user's away message enabled.

    I THEN logged in to webmail *AS THAT USER* and went into their preferences. They can set their own away message and I saw that the away message was set, but in the actual USER's OWN preferences there is a start and end date for the away message. I noticed that the end date for my user had already passed. I don't know if this was a default setting or if someone had gone in and set this, but I had to disable the end date and VOILLA, the away message started working again.

    It seems strange that in webmail, this start/end date feature would be available to users, but not via the admin web site.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. message refused (in reply to end of DATA)
    By reza225 in forum Administrators
    Replies: 2
    Last Post: 02-03-2014, 11:06 AM
  2. Replies: 2
    Last Post: 07-31-2007, 11:17 PM
  3. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  4. zimbra 700p reply to message issue
    By phingers in forum Zimbra Mobile
    Replies: 4
    Last Post: 07-18-2007, 06:22 PM
  5. antispam not working?
    By moebis in forum Installation
    Replies: 16
    Last Post: 12-03-2005, 08:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •