Results 1 to 5 of 5

Thread: Sub-folder under Sent, no To: field.

  1. #1
    xtrac is offline Active Member
    Join Date
    Oct 2006
    Location
    Ireland
    Posts
    28
    Rep Power
    8

    Default Sub-folder under Sent, no To: field.

    Hey Folks,

    Great system, like it more everyday I use it. I've had a query from a user, and tbh, I'd not even considered it before, but it appears to be a valid issue.

    Under Sent folder, you have a To: field, however when you create subfolders under the Sent folder, you get a From: field, now, I know who the mail is from if I sent it . Is there a way to get folders under sent items to have a To: field rather than a From: field?

    Also, the same user has asked it you can get zimbra to give a notification when a new mail arrives, a-la outlook 2003 taskbar notification? I'm not overly worried about this one, but the first question is important for me.

    Thanks in advance for any help

    -Roy

  2. #2
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default Toaster

    Quote Originally Posted by xtrac View Post
    Under Sent folder, you have a To: field, however when you create subfolders under the Sent folder, you get a From: field, now, I know who the mail is from if I sent it . Is there a way to get folders under sent items to have a To: field rather than a From: field?
    Not as of now. File it in bugzilla and we'll see what we can do.

    Quote Originally Posted by xtrac View Post
    Also, the same user has asked it you can get zimbra to give a notification when a new mail arrives, a-la outlook 2003 taskbar notification? I'm not overly worried about this one, but the first question is important for me.
    I think the Zimbra Toaster for Windows is beta.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    xtrac is offline Active Member
    Join Date
    Oct 2006
    Location
    Ireland
    Posts
    28
    Rep Power
    8

    Default

    Hi,

    Many thanks for your very prompt response, There is already a bug for this (Bug 11729), so I've voted for it, I presume there is nothing more I can do?

    And thanks for the tip on the toaster, much appreciated

    Thanks again, fanstastic service.

    -Roy

  4. #4
    xtrac is offline Active Member
    Join Date
    Oct 2006
    Location
    Ireland
    Posts
    28
    Rep Power
    8

    Default

    Hi Folks,

    I do appreciate you are busy, and was wondering if there has been any thoughts on this issue, I've checked bugzilla, and its been quiet on this item.

    Any help much appreciated.

    -Roy

  5. #5
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default

    There are lots of enhancement requests out there, and we can't address all of them as quickly as we'd (or you'd) like. In this case, there's just 1 vote for this issue, no customers have opened support cases regarding it, and it's not a trivial fix. I'm afraid that you may have to wait a bit longer.

    Can you solve your issue for now using tags instead of subfolders?
    Bugzilla - Wiki - Downloads - Before posting... Search!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 37
    Last Post: 12-28-2010, 06:02 PM
  2. zmmailbox and spaces in folder names
    By badrian in forum Administrators
    Replies: 2
    Last Post: 06-28-2007, 11:26 AM
  3. Spam training and Junk folder behavior
    By flyerguybham in forum Administrators
    Replies: 9
    Last Post: 02-14-2007, 12:09 PM
  4. Large folder issues
    By Gawain in forum Administrators
    Replies: 7
    Last Post: 10-12-2006, 10:06 PM
  5. One folder always shows new mail
    By mrballcb in forum Users
    Replies: 2
    Last Post: 02-10-2006, 05:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •