Results 1 to 5 of 5

Thread: Info

  1. #1
    rvissers's Avatar
    rvissers is offline Active Member
    Join Date
    Aug 2006
    Location
    Michigan
    Posts
    44
    Rep Power
    8

    Default Info

    I'd like to send an email to all users on the system (a 'the server will be down' email) ...is there an easy way to do this? Am I missing something?

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Typically, when I add users, I create an distro list.

    Another way is to create a distro list, and in the search for users, type in your domain name. Then add the names to the list.

  3. #3
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Some email systems have an inbuilt allusers@domain.com type function, I dont think zimbra provides this though.

    I manually maintain an 'allstaff@' email list for this purpose, but I must admit to forgetting to populate it when I create a new account, so if an inbuilt function gets added, I'd use it.

  4. #4
    anand is offline Zimbra Employee
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    9

    Default

    http://bugzilla.zimbra.com/show_bug.cgi?id=3884

    Signed,
    Bugzilla Power Searcher
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    anand,
    you da man

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postfix stopped
    By riegersteve in forum Administrators
    Replies: 1
    Last Post: 05-15-2007, 03:25 PM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. Mails accumulating in deferred queue
    By NIRMESH KUMAR in forum Administrators
    Replies: 10
    Last Post: 03-19-2007, 12:17 AM
  4. Web client logon fails (INVALID_PDU)
    By jermxx in forum Installation
    Replies: 8
    Last Post: 02-20-2007, 02:20 PM
  5. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •